Jump to content

Can't update Evernote Windows 7 64 v5.8.3

Recommended Posts

I've tried to run the 5.8.3 update several times over the course of the morning and can't seem to do it.


It shows the green download bar but when it gets all the way to the end it pops up to: Unable to download the update. Please try again later.


Do I need to reinstall EN or something? Ugh, hope not.


Thanks for any help.


Link to comment
  • Level 5*

Reinstalling's no biggie - 


If you don't already back up your database,  you should be.  So


File > Exit Evernote and find this folder  - C:\Users\<user>\AppData\Local\Evernote\Evernote\Databases

Copy / zip or otherwise backup the whole folder somewhere safe.

Then find the programs icon in Control Panel and uninstall Evernote.  This won't affect your data,  but you have a backup in case something goes wrong.

When that's complete,  re-download Evernote from Evernote.com and install.

Log back in to Evernote with your normal user ID.


Total time required - about one cup of coffee!

Link to comment

Well, heck, you're absolutely right. Couldn't have been easier. In fact, was quicker than finding the forum and composing the email. AND, now I know how to do a quick BU in case I don't want to wait for my middle-of-the-night disk image.




Thank you!


Link to comment
  • 1 year later...

I have a similar but different problem which has not been solved by your answer above. I am currently running Evernote 5.9.1 on Windows 10. Trying to install v6.2.4.

Whenever I try to update or even uninstall Evernote, I get a message interrupting and saying "The feature you are trying to use is on a network resource that is unavailable."

I have now been able to force uninstall Evernote as you suggested with IObit uninstaller, but when trying to install Evernote v6.2.4 the message still appears and I cannot browse to anywhere that has the "Evernote.msi" file that it wants.

Any help appreciated.


Geoff Stilwell

Evernote Install message.jpg

Link to comment
  • Level 5*

Hi.  I think the fix for this one is:

Reinstall the old version of Evernote so you get a corrected installation.  (You can find older versions of the installer here... http://filehippo.com/download_evernote/history)

Uninstall the old version (hopefully) normally

Install the new version.

As above - keep a backup of your database just in case.

Link to comment

The above can happen when the cached msi is deleted from <windows>/Installer. Don't ever delete MSIs from that directory. Or let any cleanup tools do that.

The fix is as gazumped says - reinstall the exact same version (may have to run a repair depending on what the installer prompts). Then upgrading should work.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...