Jump to content

Can't sign in after re-installing


Recommended Posts

I recently replaced my laptop hard drive. I installed Evernote and tried to log in, but it refused to take my username and password. I tried both my username and my email address but neither worked. I requested a password reset and entered a new password. It allowed me to use Evernote through the web interface, but I still couldn't log into the Windows app.
I had previously set up 2-factor authentication, but when I logged onto the web version, the code produced by Google Authenticator did not work and I had to request a code by text message. My phone and my Windows clocks are synchronized.
Link to comment
  • Level 5*

Hi.  You might want to take your email address out of the post - this is a public forum and you're inviting spam.  I'd suggest you report you login/account access issue by choosing "login/account access issue" (obviously!) in the first dropdown after logging into this link > https://www.evernote.com/SupportLogin.action


If you're sure you have your login details and the system time correct and the two-factor code isn't working,  there's not much we can suggest from the forums...

Link to comment

I tried reporting the issue to Evernote a couple times, but never received anything. I think you need to be a premium user or something to use that system.

Thanks for the warning about including my address, but I just wanted to make sure I could get a response if someone had a solution.

BTW, I think you were right about the authenticator time. I had reset my computer to the phone time and it didn't work, but when I set the phone to the computer time, it did. So I really have only one problem now.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...