Jump to content
  • 0

Missing notebooks - Mac, web, Android



I'm missing several joined notebooks. The problem seems to occur when I move a note from one joined notebook to another using the Mac client. When I try to move the note, the notebook that I'm moving the note into disappears from all Evernote clients that I use. This seems to be a recent bug that started with the latest Evernote update.


I opened a ticket (931616) as well but any help would be appreciated. 


I've tried searching for the notes that are in the missing notebooks (no luck), and I asked the notebook owner to check to ensure I was still listed as having access (I am). I've also tried re-updating my Mac client (no luck).


I'm on Mac OS X (Mavericks 10.9.5) and my Mac client version is 6.0.5. 


Thanks for any help/ideas!


(ETA - also checked trash, the missing notebooks weren't there either.)

Link to comment

1 reply to this idea

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...