Jump to content
Lesther Garcia

safari Evernote in Safari 8 - Not Working

Recommended Posts


I like To Report:  I Think I Found a Bug With the Web Clipper when cancelling the Clip.



Tried to Clip a Webpage http://www.buzzfeed.com/jessicamisener/hilarious-ways-to-advertise-your-bar?sub=3375086_3255024#.yqoz3VBWd

By Mistake, then When The Pop up showed up & I clicked on Cancel and Close de Clipper. 


After that Clicking on the Web Clipper Didn't Do anything, I waited for so many time, close and restart Safari, Etc. 

I thought It could be the web pages, but tried  commons like Wikipedia, or the Huffington Post but nothing so far. 

Did the known things: Restart Safari and nothing, clearing cache, even turning on an off the Extension in Safari. 


What Worked was : Reinstall the web clipper but after the 4 time!..


Safari 8.0.3

OS Yosemite 10.10.02


Hope this help, or at least be investigated. 



Share this post

Link to post

Hi.  Good web page - I forgot why I was there for a while - but my clipper had no problem.  There's no 'cancel' just an 'x' to close,  but Clipper went away and I scrolled on...  granted I was using Windows and Chrome..  Thanks for the link though.   :)

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...