Jump to content

Trying to use Penultimate to replace my Polaroid for taking continuity photos on a movie set is proving challenging for these reasons:

Recommended Posts

     I work as a freelance head of the Prop Department for motion picture productions. In past years, everyone used Polaroid cameras to snap instant continuity photos and it worked really well, especially when, for example, we needed to grab several photos at once to document the aftermath of a stunt scene so we could recreate it at another time or place. The white area on the bottom was perfect for using a Sharpie to write down the scene number and any pertinent notes, then we'd punch a hole in one corner and have an instantly accessible ring of Polaroids in script scene order to refer to when needed, which is almost constantly some days!

     When Polaroid stopped producing film, we all started hoarding it and made small steps toward finding another way to document our continuity photos. Most people were having to use their digital cameras and would use a small dry erase board to list the information we used to write directly on the Polaroids, but this involved several steps and wasn't always terribly efficient or quick. I found most departments would scurry over to me to look at my ring of Polaroids as it was quicker than pulling up their previous shots and trying to access what they needed by squinting at small thumbnails. I used the last of my film last year and started freaking out. I hadn't yet found anything to replace my fabulous ProCam and the Impossible project film prices made production managers blanch. Then someone mentioned Penultimate and I gave it a go. My last movie, I made myself ditch my Polaroid and go cold turkey. Well, I have some issues I hope the Community can help me with. First off, I started a Notebook and started snapping away and using my finger to write scene numbers and notes and take shots as quickly as I could. I wish there were some way I could do this without having to tap on a new page, tap on the camera icon, size the darn photo before being able to write my note and then on to the next one. Sometimes I'd be in such a hurry to get to the next page to get the next shot before the actors left the set, I would somehow erase the image I'd just shot and either had to hold everyone up to take it again, or I was out of luck 'cos everyone had left the set. At any rate, of course the photo quality is much better than my Polaroid, but everything is taking too long to achieve. 

     Then I discovered there is apparently a capacity limit to each notebook, so would start another. Still not sure what that capacity is yet, but I discovered that when I tried to go back to a "filled" notebook, I was unable to resize a photo, change a note or add another and I have never been able to send these notebooks to my laptop. What the heck am I doing wrong? At the end of the film, you normally give all your continuity photos to the production company, but mine are stuck and I don't now what to do. 

    Then today, I updated Evernote and Penultimate and now I can't use the camera feature in Penultimate. I went to a notebook, went to take a photo, the camera feature seemed to come on, then a second later, disappeared and my Ipad desktop appears. I've tried this a couple dozen times and I getting zip. I see back in September this was a big problem for others and one of the suggestions was to delete the app and start over, but I'm afraid to lose all of my notebooks if I do that. And I really need to get the continuity photo notebooks to my bosses as it's all proprietary info. I really hope someone can help me with this problem.  Also, does upgrading to Penultimate Premium help me in any way with this?


Link to comment

Well, the loss of the camera feature is nothing you're doing wrong. Penultimate's November upgrade pretty well broke the app, and two bug fix updates later, it's still unusable in a production environment. here are my thoughts, FWIW:


The size limit to notebooks is an Evernote thing. Yes, upgrading to Evernote premium would help


I've switched to the Noteshelf app for my notetaking needs, and just ran a test to see how it responds to the demands you're discussing.


First, Noteshelf integration to Evernote is just like that of old Penultimate except that you will need to explicitly connect your notebook to Evernote, so your experience should be similar to old Penultimate as far as accessing your notebooks via Evernote is concerned.


Second, you will still have to tap up a new page and tap the camera icon to take a photo. BUT -- the good news is that the photo arrives in a reasonable size so you won't need to resize -- just tap Paste and scribble your note.


Based on this, you may wish to give Noteshelf a try. BTW, I'm neither an Evernote employee nor a Noteshelf employee --  just a user who found Penultimate unusable after the upgrade and is sharing her experience. Hope this helps!


Just re-read your post to see if I'd missed anything. Looks like I have...


Evernote is a cloud service for notetaking. Penultimate is one of the many apps it offers to let people get notes into its cloud service. Noteshelf is a third-party app that will also let you sync notes to the Evernote service. If you haven't, I suggest you get the Evernote app for whichever laptop or desktop you use (Mac? PC?) and connect it to the same Evernote account you used for Penultimate. When you do, you should find your old Penultimate notebooks as "notes" inside an Evernote notebook named "Penultimate." From the Mac or PC app, you can export each of those "notes" as a PDF file, for transmission to your employers.


Hope this helps!

  • Like 1
Link to comment

Thanks for your input. I may have to give Noteshelf a try. I'm so pissed right now! I just went to the Apple Store to see if they could help, thinking the IOS 8 upgrade (which I really wish I hadn't done!) was the cause of my issues. Well, it seemed like the only thing to do was to delete the app and try again. I was unaware the Penultimate program is totally new and I really, really hate it! It is more onerous to use than the previous version and takes more steps to achieve my objective as I outlined in my initial query to the community. Who does this?!!!! Upgrading something is supposed to make it simpler. I'm totally lost and now have to go online to figure out this new version and then go find another app to use, grrrrrr.... 

  • Like 1
Link to comment

Nope, not Apple. Not iOS 8. No, Evernote shot itself in the foot with this one. The Penultimate "upgrade" is the source of many, many complaints on this forum. It might be possible to get your "old" Penultimate back -- here's how in this thread:




For alternative apps, try this thread:




I shared your anger when I first "upgraded" to Penultimate 6.0.0 back on Nov. 13. Now I am simply resigned. Good luck in your quest to replace your old technology. When you find a solution that works for you, please post it as someone else may be able to use your experience.

Link to comment

It's mildly comforting to know I'm not the only one with the problem! I'll certainly look into ways to resuscitate my "old" Penultimate and should anything positive show itself, I'll definitely share. I sure hope the people at Evernote monitor these discussions so they know how to fix stuff for us.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...