Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
HCaroselli

safari "Cannot Save Clip" on Safari

Recommended Posts

Using a Mac, Mac OS X 10.9, Safari 7.1

 

Today I tried to save 2 Internet articles and I am getting an error message, Cannot Save Clip; went to the Evernote web site and signed in and there is nothing!!!! No notes at all. My IOS device still shows 74 notes. FWIW, I saved the same 2 articles in Yojimbo so I don't think there is anything unusual about these articles; and what happened to all the other Notes I saved?

 

Can anyone tell me what happened?

 

In light of this, can anyone tell me how I can back up the things I saved via Evernote? Where are they stored? How can I do a backup and restore?

 

Thanks

Hector

Share this post


Link to post

It sounds like you may have more than one Evernote account.

 

On your iOS device, go to the HOME screen.  Your EN Username will appear at the top left.

 

Goto Evernote.com on your Mac and sign in to the EN Web client (NOT Beta) uisng the Username from your iOS device, and see if you Notes are there.

If not, try signing in with a different email/username that you might have used.

Share this post


Link to post

I went to my Account Summary and learned that I am using the Beta version although I am quite sure I never asked to use this version.   ?!?!?!

 

Am back on production version and my notes appear once again, however, I am still not able to save new articles from Safari. Still getting the message, Cannot Save Clip.

 

I only want/use 1 account so can I delete the unwanted account? 

Share this post


Link to post

I think the issue with Safari may be a known bug.

Until it is fixed, I'd suggest you try the Chrome browser, with the Evernote Clipper plugin.

It works quite well, much better IMO than Safari.

 

Yes, you can delete the unwanted account, but you should be very careful that you delete the correct account.

You will need to be signed in with the UserName of the account you want to delete.

If it is a free account, there is no harm in keeping it.

Share this post


Link to post

You can try deleting the Evernote extension, killing safari. Then launch safari and reinstall the extension - make sure sign into the right account!

Lots of info about backing up on the forum - the search works pretty well.

  • Like 1

Share this post


Link to post

Thanks for your help. I learned my old, unwanted account is deactivated. That's fine.

 

I will try deleting and re-adding Evernote extension. Also noted that, today, I installed an update from Apple that included updates for Safari. Evernote was working OK so I am thinking Apple mucked up something with the new release. 

 

Thanks again.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...