Jump to content

Evernote Errors during install (Bootstrap and HKEY_CURRENT_USER32)

Recommended Posts

Windows 7 / 64 bit

When installing Evernote, I get two differnt error panels.
First error pop-up:

After clicking Finish, the next pop-up messages appears:
(.\Bootstrapper.cpp:915) 0x643:Fatal error during installation

From searching the Evernote board, it appears others have had the same error.

Tom Maddox

Tom Maddox noted that uninstalling previous version and then re-install new version worked.
I was going to try uninstalling, but old version is nolonger there.






Link to comment

I´m having a similar problem.

My EN started to run very slowly and I unstalled the program, but when I reinstalled it, EN simpley don´t download my notes.

Looking into the EN folder I discovered that there´s no "databases" folder in it and if I create one and plast the username.ebx file EN simply don´t sync.

I know is not the same thing, but I think is maybe is something related to the installation process on Win7.

Support simply don´t find a way to help.

Link to comment
  • Level 5*

Hi both - in each case the errors sound like random installation problems.  The usual advice is to uninstall,  restart the device and the re-download and reinstall.  If you're having problems uninstalling,  then delete whatever Evernote files you can find,  and use a system cleaner like Glary Utilities to get rid of hidden system files.  Then restart and reinstall as before.  If you get any error messages in the process please post screenshots here.

Link to comment
  • 2 years later...


These post a quite old, I'm hoping someone can help. I have been trying to install Evernote onto my computer unfortunately I keep getting this message 

(.\Bootstrapper.cpp:915) 0x643:Fatal error during installation

I have Windows 10, 64 Bite. I've been able to install the app on my Samsung Galaxy S5 mobile but not on my computer, feeling very frustrated.



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...