Jump to content

Most images saved from the web are completely black


Recommended Posts

When I use the Web Clipper and 'save image to Evernote', most of the images are completely black. They're also black when I view my notes from my browser (Safari).


This has been going on for quite some time now and I'm not sure if it started when I installed Yosemite. 


I've reinstalled both Evernote and the Web Clipper several times including the beta but it still keeps happening. It's getting difficult to sort through my notes and I hope someone has a solution. 


Link to comment

Hi.  Are you using the latest version of EN Mac - 6.0.5?  And have you tried Clipper in a different browser?





Thanks for your reply. Yes its 6.0.5.


I've just tried with Firefox and it seems to be working. For some strange reason Clipper is performing better in Safari as well -- still some black images but not as many. 


Though it's definitely an improvement, I hope there's a way to completely solve the issue. 

Link to comment

I downloaded 6.0.5 om my macbook pro Mac OS Lion 10.7.5 and the icon has disappeared on my mac so i can only open Evernote on the web. Is that norma


My best guess is that it didn't install properly. Usually Mac prompts you by saying 'xxxx.dmg is an application downloaded from the internet, are you sure you want to open it', you might have accidentally cancelled it. Have you tried searching with spotlight or reinstalling? 

Link to comment

Thanks for yr swift reply. It wasn't in spotlight so I downloaded it and now I have two Evernote icons -Evernote and Evernote 2 ( which has the elephant!). What shall I do with the other Evernote in my applications ? I'd like to clean up the situation without messing it up badly by erasing joint files or similar. Any advice would be greatly appreciated. Thanks

Link to comment
  • 1 month later...
  • Level 5*

Hi.  Make sure that you're using the latest version (now 6.0.6),  preferably installed from the Evernote.com website.  Try another browser for comparison - if Safari still shows black clips,  does Firefox,  Chrome or Opera give the same result?

Link to comment
  • 3 weeks later...

I have the black images problem too, on multiple machines and ONLY in Safari.  It only happens when you right click an image and choose "Save image to Evernote". I had this problem for at least the last few months using latest versions of everything.  


I just changed computers (this week) to a brand new 2015 Mac Book Pro.  Installed EN from App store (v6.0.6).  Installed web clipper from EN website (v6.2.4).  I'm still having the same problem.  


Installed web clipper on chrome on the new machine and it works fine.  It appears you have a bug in the Safari version of the clipper. 

Link to comment

This has been fixed in the new version of Safari Clipper that we are currently testing & should be released in the next few days. It is typically only a problem when you clip a single image file from Safari, i.e when the URL is ending in .jpg or .gif  or .png for example. 

Link to comment
  • 6 months later...

I just upgraded to OS X El Capitan, and all images i Save to Evernote, either using web clipper or by right clicking and sending the image to Evernote, turn up completely black, just as described in this thread.


From my reading here I am getting the rather uninspiring impression that this problem is likely to occur after OS X upgrades. Does this mean that the otherwise obviously brilliant Evernote team, unlike virtually every other major software developer in the world, does not prepare for such major updates? (Apple releases Beta versions well ahead of the official release.)


This is a serious problem for our project. Cataloguing images is at least half of our Evernote use.

Link to comment
  • 9 months later...

Is there a post-6.0.6 fix for this? I'm using 6.9 on Safari (El Cap. / updated Evernote) and still experiencing this problem. I've uninstalled and reinstalled the clipper but still get nothing but black when trying to clip a single image. My subscription lapsed so I can't contact support and I don't want to renew my subscription if I'm not going to have this key functionality. Anyone who had this problem after the fix last year find a way around it?


Edit: If anyone finds this from Google while looking for a solution to this problem, here's what I did to workaround it. Enable the Evernote share menu for Safari in System Preferences>Extensions. Then when you need to clip an image in Safari, use the share menu to do it. It's the square with the arrow pointing up in the middle of it. This bypasses the clipper entirely to get the image to your account.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...