Jump to content

Continuous Syn Error on Evernote for Desktop Windows 8.1 ! Help me out!


Recommended Posts

I am using an up to date version of Evernote on my Windows 8.1 (Desktop version). It was working fine until recently i logged out from my regular account and signed in from another one of my private Evernote accounts. Today I signed in  from my regular account, although i could sign in, but i keep getting an sync error. I can see all the notebooks being displayed... but the notes are missing. Its all blank. 
It says 'sorry no notes to display'
Despite repeated attempts at syncing the account, I did take the following steps (rest assured):
1.) Checked my internet connection. Its working and i can see all my notes on evernote web for the said account.
2.) Tried to restart my laptop and sign in again. Fail.
3.) Checked for Evernote updates.Up to Date as mentioned earlier.
4.) Checked and emptied my trash and tried to sync again. Fail.
5.) Turned off firewall on my anti virus, restarted the computer, logged in again, tried to sync. Fail.
6.) Took some poodle test on advice from the discussion forum, checked and unchecked certain advanced internet settings. Restarted the computer. Tried to sync. Fail.
7.) Uninstalled and reinstalled the latest version of evernote. Signed in. Tried to Sync. FAIL!!!
Its giving me the same error. "No notes to display".
Its frustrating the living day light out of me. I have my entire study material on evernote and i cant begin to imagine taking a note by note back up on an alternative account. :(
Please please help me out.
My activity log looks something like this:
04:18:16 [5864] 41% Retrieving note "Global Oil Price Dip"
04:18:16 [5864] 41% * guid={f3db997b-6a1a-4c79-9d5e-7cfbd8ecb9e3}
04:18:16 [5864] 41% * note content, length=5376
04:18:16 [5864] 41% Retrieving resource, total size=966090
04:18:16 [5864] 41% * guid={78f524c9-5f01-434c-bb7e-7e65b3726190}
04:18:16 [5864] 41% * note={f3db997b-6a1a-4c79-9d5e-7cfbd8ecb9e3}
04:18:16 [5864] 41% * resource data, size=966090
04:18:17 [5864] 42% Submitting a batch of 14 note calls, size=1.3MB
04:18:17 [6752] 42% Submitting a batch of 10 note calls, size=9.0MB
04:18:43 [6752] 42% No more data to read.
04:18:44 [5864] 42% No more data to read.
04:18:45 [6556] Client synchronization finished, status: failed
04:18:45 [6556] * 18 items received
04:18:45 [6556] * elapsed time: 33s
04:20:46 [5260] Registered session count: 1, last session: 2015/01/11 04:15:00
Thanks. Help awaited.
Link to comment

Just in case you are reading this discussion forum and are suffering Evernote Sync problems yourself, please be aware that there are a number of other discussion forums dealing with the same problem.


Could I suggest that we all register collective displeasure at the apparent lack of support from Evernote on a single discussion forum? The one that seems the most active can be found at:




Look forward to seeing you there!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...