Jump to content

ios Evernote app on my iPhone freezes.

Recommended Posts

iPhone 5, 64 GB. Available space 12 GB.

iOS 8.1.2


I start the Evernote app and taps a note.

The note opens, but it is empty.

Nothing more happens.

I cannot return to all my notes by taping the < sign.

Finally, I receive an error message:


     The request timed out.



When I tap the OK, nothing happens. The app is dead.

I press the Home-key on my iPhone and return to Home-screen.

When I tap the Evernote icon to start the once more, the app starts and I am back on the frozen screen I just left.


From Home-screen on my iPhone, I have to close the app by double-clicking the Home-key and swipe the Evernote app upwards.

Then I can give the app a fresh start.


However, when I open a note, the note is still blank.

Finally, I receive the same error message ("The request timed out.")
Now I can tap OK and return to all my notes.

When I try to start another note, the same thing happens. The note is empty and then I see the same error-message ("The request timed out.")


Twice, I have deleted the entire app from my iPhone and reinstalled it.


I have some information stored in Evernote that is important to me when I need it.

My biggest concern now is that I no longer can trust the app.


I really like the app so please help me restore my confidence in the Evernote app.






Share this post

Link to post

Same issue. Evernote freeze again after uninstalling, reboot and re installing evernote. It freeze when I take pictures.

This problem rest unfixed on IOS, I've no problem on OSX (maybe becouse I don't take pictures with my imac's camera in EN). Evernote team can't solve this from two years. You can open hundreds of assistance tickets. Nobody from evernote can solve this problem. So you have to looking for another app or to consider this bug like an evernote's "future"

Share this post

Link to post

I had similar issues prior to 7.6.3.  Now 7.6.3 isn't perfect, but it is so much better than its predecessors.  Which version are you running?

Share this post

Link to post

I am having the exact same problem as described by Carsat. So far, no response from Evernote.

Share this post

Link to post

Make sure you download the app directly from the App Store and not while syncing from iTunes.

This makes sure you have a fresh copy.

When you sign in,all your documents will be there.

It's good to do a reboot of your device.

Hold down the power and home button until the apple logo comes up.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...