Jump to content

Clipper and Clearly not working for newspapers with Opera


Recommended Posts

I'm finding that Evernote Clipper and Clearly will not work on certain websites when used with Opera 26 browser, (though they do with IE for example). Clipper used to work for these sites but now doesn't. Can't seem to find anything on either forum about this. Is it an Opera problem or an Evernote problem (Evernote was updated more recently) or a my computer problem? For example have I done something with site preferences to stop it working? This problem remains even if 'print' used or selection made.


Thanks for any suggestions.

Link to comment

Right, here's a link to an article in the Guardian http://www.theguardian.com/uk-news/2014/dec/29/icy-conditions-continue-uk-coldest-night-year . As before, neither the clipper nor the Clearly extensions for Opera 26 work. Tried on IE and clipper worked fine, and would simplify the article as well. Other websites are fine, but I'm finding it a nuisance as most of my clips are from newspapers.


Thank you for trying to help.

Link to comment

That URL clips fine in our testing on Opera 26, OSX 10.10. What OS version are you using? Issues like this are typically not OS specific but you never know.  


What happens during the clip for you? Dos the Clipper & clearly UI show up as expected? Do you get an error message?


A couple of things you should try:

- Uninstall the extensions and then re-install them > Restart your system or at least Opera and try again. 

Link to comment

I'm using Windows 7 Home Premium up to date as of 18th December 2014. 


When I try to clip these specific sites, nothing at all happens, when it works (on other sites) I get the waiting circle as Clipper or Clearly kick in. I've re-installed both, switched off, and opened up. As I said, the clipper works in Explorer for the new sites (below). It used to work in Opera 26 I think, but don't quote me. I can't tell from the notes which browser the pages were opened in. 


Works for Huff post UK, New York Times, BBC news, most other websites I think.

Does not work for The Guardian, The Independent, The Telegraph... haven't tried that many others yet. 


So it's very site specific. I've tried tweaking the site preferences and allowed everything, but still no joy. 


The thing is Clearly is so what I need and want. At least it works for some sites, but these news sites are bread and butter for me. If there was an 'open with' button on this newer version of Opera I could just use that and send the articles over to Explorer. But there isn't and it's a copy and paste job. A *****, but doable. 


Happy to hear any other suggestions, but thank you for  your time and trouble thus far.

Link to comment

Well, I've been tweaking the site preferences, unfortunately not systematically, and got Clearly working. I also deleted Clipper so I didn't have both running. Could have been something re enabling scripts? Does this sound plausible? I don't remember disabling them, so maybe it's the default? At any rate, if anyone else experiences problems, they could check this.


Thanks for your patience

Link to comment
  • 1 month later...

Hi, I am also experiencing some issues while using web clipper with Opera. Basically I'm not able to take a random size screenshot with some arrows, stamps (all these doesn't work; when I click on it, nothing happens). I checked it on the same computer but using Chrome - it works fine. using Opera I can only save a whole article or whole site. I have the latest version of both Opera and Clipper. Can anyone help? I have sent a message to Evernote Support, but probably due to high volumes of messages I will need to wait more days for reply. Thanks in advance, this is really crucial for me.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...