Jump to content

Evernote for PC-No notes in notebooks


Recommended Posts

I downloaded the lasted update on my PC and after using the Web Clipper a couple of days later I found my notebooks were all empty. I still have my list of notes, including the one from the web, but when I try to access the notebook for a note in the note toolbar a box pops up telling me there is an error with Microsoft Runtime, an abnormal program terminination..


I'm not sure how to fix this. Everything is fine with the notebooks and notes on my iPad. Could I uninstall Evernote from my computer, reinstall it and then synchronize from my iPad through wifi? If there is more involved I need plan English instruction, not computer terminology terms to understand the directions. Thank you so much.


Dogged Dame

Link to comment
  • Level 5*



Have a look at this link in your browser - https://www.evernote.com/Login.action?targetUrl=%2FHome.action

Log in with your account details and click the 'notebooks' heading on the left-hand side

On the next screen,  scan down the list of notebooks - you should see a number showing how many notes are in each.

Pick a notebook with a reasonably large number of notes and click the name

On the next screen you should see a list of notes in that notebook.

Provided all your notes seem to be available you could use this Evernote website for any urgent activity.


Meantime please tell us what type of PC you have - Windows / Mac ?


If it's a Mac,  please check to see what version of Evernote you have - the latest one is 6.0.5.

If you have a lower version,  please update.

Regardless of the version number please restart your computer.


If your computer is Windows and the notes display doesn't come back after a reboot,  you'll need more instructions to uninstall and reinstall Evernote on the device.  Your notes database doesn't necessarily need to be refreshed - if it does,  you can only do that from Evernote's computers online.  Your PC and the iPad both connect via the Evernote computer and any information going back and forth goes there first.

Link to comment

Since I downloaded update on my PC my notebooks are scrambled by stack, but not individual titles. When I try to open, it says there are no notes. I can only access my notes in list. When I try to open the notebook in the toolbar of the note, I get a popup box saying there is an error with Microsoft Runtime.


The Web Clipper works and everything syncs with my iPad, where the notebooks are fine. How do I fix this?


Dogged Dame

Link to comment

Thanks for your input. Everything is fine with my online account and with my iPad version. Any new notebooks I've created since this glitch are fine. I tried uninstalling the program on my Windows 7, shut off my computer, and a couple of days later tried installing the program. It continues to malfunction. In the column where the notebooks are listed, individual notebooks (except for new ones) are not named. However many notebooks there are in a stack, the stack name is listed that many times. when I click on one of those names, the next box tells me there are no notes. I can access the notes individually. In the toolbar for each note, if I click on the notebook, a pop up window tells me that Microsoft Runtime has been instructed by the application to shut down. It also says to check with application creator for help, which is impossible since I'm not a Premium user. When I click ok on that pop up window, the whole program shuts down and I have to reopen it. So I can access my notes from the notes list but not by notebooks. I can't delete the bogus notebooks to recreate them. Essentially my PC version of Evernote, which was my main platform, is now nonfunctional to me.


Frustrated and sad, Dogged Dame

Link to comment
  • Level 5*

Seems like the database stored on your Windows desktop has become damaged. If you're happy that all your notes have been saved to Evernote Web,  and you don't have any Local Notebooks (they're set up specifically not to upload to the web),  the easy way to do this is as follows.  If you have a large database it might take a while...

  1. Open Evernote and use Tools > Options > General to click on "open database folder".  A Windows Explorer window should pop up.
  2. Go back to Evernote and use File > Exit to close it down.
  3. Back to the Explorer window again - click the arrow on the left of the address bar once (see pic)
  4. You should then see the list of folders shown in the picture.
  5. Select (click on) the Databases folder and hit F2 to rename.  Call it "Old Data".  Enter to change and exit.
  6. Close the window and restart Evernote.
  7. Select beverage of choice and sit comfortably to wait for download to complete.



If you have any doubts or questions about the process please post back..  Good luck. :)

Link to comment

Thank you, thank you. I have my notebooks back, but the stacks are not functioning. I have a configuration that looks like this:



     Home (4)


     Garden (2)


     Canada trip (5)




I can't delete the stacks, and dragging and dropping notebooks only creates a stack that looks like this.


Might I still have a problem with my database? I so appreciate your kind assistance. It's tough to be ignorant about these details. :unsure:

Link to comment
  • Level 5*

If the database has been rebuilt you shouldn't have a continuing problem,  but I'm unsure why stacks aren't working for you.  Check on Evernote.com to see what your online database looks like - is it what you expect to see?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...