Jump to content

autocorrecting when editing text with quotation mark


Recommended Posts

I have some text like this(it's a line of code):

a = "123"

and sometimes, I need to change the value in the quotation mark. I move cursor before the 2nd mark and delete "123", type new content like 234.

 

Pfff, the first quotation mark changes to 

 

which is not

 

"

 

This makes my code can not run!

Link to post
  • Level 5*

Would this help?

 

Go to Mac System Preferences > Language & Region > Keyboard Preferences... > Text > deselect Correct spelling automatically

 

This turns off auto-correct across your entire desktop.

Link to post
  • 2 weeks later...
  • 8 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...