Jump to content
  • 0

Can't create new note even though well under upload limit



Hi guys, i'm having trouble with evernote. Everything has been working fine for 2-3 months but right now i am unable to create new notes. 


The upload limit reached pop up prompts me to upgrade even though i am well within the upload limit. 


If it is important i just came off Evernote Premium, cause i am not intending to use it much for the month of Dec (holidays!). 


Hope it gets resolved so i can confidently support evernote in 2015 as a premium user. 







Link to comment

7 replies to this idea

Recommended Posts

  • Level 5*

Hmmn.  Try checking unsynced notes (List view and sort on the 'sync' column to see notes with a dot in that column).  Do you have a lot of notes that need to sync?  You might be exceeding the 20MB you now seem to have remaining.  You could create a local notebook (create a new notebook and choose Local/ unsynced) and move those notes into that notebook,  then move notes one at a time from there into your main notebook to find the one that is causing a problem..

Link to comment

Yep restarted already, first thing i tried. 

Mac 6.0.3

Also deleted the application and reinstalled. 


I'm certain it is a Mac application problem. 

Just tried using the web browser version and it works no problems. 


Is there a way to alert the EN team about this? I'll use the web version in the mean time. 


Thanks lots :) 

Link to comment

Ok just a final update. 


I got the OS X version to work again. 


1) I deleted it from my applications. 

2) Restarted Mac

3) Downloaded a fresh install from Evernote (not the app store)  

Downloading Evernote | Evernote


This clean install helped me get it back up and running. 

Seems like the updates from app store did not work as intended and there were old files left over giving me problems. 


Hope this helps if anyone else has similar problems.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...