Jump to content

Synchronization Failed on PCs


Recommended Posts

Both my PCs on Win 8.1 pro and Win 7, can't sync anything with Evernote server since this last week. Tried many ways stated in Q&A, just didn't work. Anyone can help?

Really upsetting with this, coz if can't use it on PCs, I'll just have to switch it to Google Keep.

The activity Log:

15:08:55 [780] 16% Submitting a batch of 1 note calls, size=807B
15:08:56 [5788] 16% No more data to read.
15:08:57 [3416] Client synchronization finished, status: failed
15:08:57 [3416] * 40 items received
15:08:57 [3416] * elapsed time: 2m 22s
Link to comment

Evernote has acknowledged a serious bug in the Windows version, but offers no time estimate on when it will be resolved.  They suggest that we use the web version and watch for updates.  I haven't been able to sync for three weeks.  Very frustrating.

Link to comment
  • 2 weeks later...

Perhaps this is the way to make u convert to their 'Paid' Premium service?

That's sad and probably losing out the large customer pool as well.


I doubt it.  I have the paid premium service...and have the problem.


In the past, I have had good customer support from the Evernote folks.  The last time I had this same issue about six months ago, Evernote support suggested I empty my trash and restart.  That fixed it.  Not so this time.


While it sort of defeats the purpose of Evernote, you can do what another used calls a "sneaker-net sync:"




I did this last night to get my laptop sync'ed before I took it to a place that doesn't have wireless.  It did ask for my password, but worked fine otherwise.  This got me fully sync'ed.  Might be worth trying as a last ditch effort.  I do wish support could get to the bottom of this problem and resolve it.  As I noted above, I've had it before months ago (and submitted a help ticket back then as I did yesterday), so its got to be a known issue and its been a known issue for some time.


thanks much,


Link to comment
  • 2 weeks later...

No solution for this error.... 5 day ago, My PC can sync with evernote smoothly (Premium user), after that I get error when I try to sync......,


I attempt a lot of ways like:

- reinstall evernote...

- update to newwest version,

- UnCheck SSLin  Internet option,

- Rename folder evernote database and sync with empty database...

- Uncheck "enable connection reuse" on Help menu...

- Reinstall windows 8.1

- ask to evernote supporter

- etc...


All of this ...  It can not  solver this error...

Link to comment

My evernote for Win 7 has recovered itself without any action but for my PC with Win 8.1 pro still dead.

... That's really sad to hear these... The Win 8.1 has been launched for quite a while, they still can't get it ready. It's quite unbelievable.

It seems like an endless problem..

Link to comment

Both of PC has recovered itself  after I try to sync its on other wifi network ! 


Now I thinks that the problem is in the wifi network or on the evernote server.


Don't waste the time to setting on our PC.


This error is not in our PC...

Link to comment

I'd tried different WIFI before, but it had no effect to get the sync back. But the Win 7 PC just recovered itself recently. However, my feeling is that it might not be stable yet and don't really know when it will fail again.

For the Win 8.1, the problem is worse, it has been there for more than months..

Link to comment

Both  of my PC (Win  8.1 Evernote and Win7 evernote) are still sync smoothly.


I think you try some ways:


1. change to other WIFI network (my Wifi use  Drayteck Router modem  and Linksys wifi )


2. Change DNS to : OpenDNS or Google DNS


2.1 DNS Open ID : Use the following DNS Server Addresses,  with and

2.2 DNS của google Use the following DNS Server Addresses,  with and


3. The last solution that we must find other note application to replace to evernote!


see link... http://en.m.wikipedia.org/wiki/Comparison_of_notetaking_software

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...