Jump to content

Error: cant-insert_into_items

Kristin Svensson

Recommended Posts



Last week I got this error message: 


"CANT_INSERT_INTO_ITEMS" on one of my computers (windows). 


I am able to open Evernote on the computer but not access my database (the one ending .exb). Which means that I can look at Evernote but not access the stuff I have written on my phone. Fairly useless in other words.


I've googled and found one person reporting the same problem some time ago. His solution was to re-install Evernote. I have now tried that three times but still get the same message. 


Any suggestions? 



Link to comment
  • Level 5*



If you're referring to https://discussion.evernote.com/topic/49635-evernote-stopped-working-giving-error-cant-insert-into-items/ - the fix there was to rename the database folder and re-download the database of notes from Evernote's server.  If you're going to try that,  take a backup of your database first,  and export any local notebooks / unsynced notes to ENEX files.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...