Jump to content
  • 0

I upgraded to Evernote 6.0.2 and lost all of my local notebooks



Hi there, I'm a university student just about to start my final exams for this semester and I've unfortunately lost all my notes for virtually all my courses; I'm hoping you guys will be able to help me out


I've read through a lot of the related threads and searched around for remedies, but none of these remedies have worked for me yet. Here's my story:


So I upgraded to Evernote 6.0.0 from the App store without a hitch a couple days ago. Been using it and it hasn't had any problems, aside from unexpectedly quitting multiple times when I tried to drag screen clippings from the Evernote web clipper into a note I was editing. Today however, I opened Evernote up but I couldn't edit my notes. I could see that they were there, and switch between them in the sidebar, but they weren't showing up in the main panel area and I couldn't edit any of them.


Then, the titles of some of them started to switch to "Untitled", and their dates of creation & modification started to change as well. I wasn't sure what I was going wrong, so I googled some things and I got to this thread here (https://discussion.evernote.com/topic/78421-evernote-for-mac-6-mac-app-store-version-notes-not-loading-untitled-note-or-slowness-issues/) which suggested that I upgrade to version 6.0.2 to remedy the problem.


I upgraded to 6.0.2 using a direct download from Evernote, but when I opened up the application, to my surprise all my local notebooks were now gone. I could now see and edit the notes in synchronized notebooks, but all my local notebooks (the majority) were nowhere to be found.


I then began to google another way to fix this. I came across these threads







I've read through each one of them carefully and tried all the solutions. I was wondering if the reason nothing has worked is because I replaced an App Store version of Evernote with a direct download of Evernote?


Because I've attempted multiple times to replace the com.evernote.Evernote folder with older folders from Time Machine and nothing has worked to bring back my old notebooks. I have also tried replacing the Evernote file folder indicated in method 1 in this link https://discussion.evernote.com/topic/36874-where-do-evernote-files-live-on-my-mac-version-1083/


Nothing has brought back my local notebooks to Evernote, but when I do some digging in the Time Machine folders of Evernote, I can find some html versions of some notes, but I can't seem to find any versions that can be opened and edited normally in Evernote.


Although I'm a new member to this forum, I'm a member of many others and I'm well aware that it is easier to help someone who has already tried to at least help themselves. I hope that you can see that I've really exhausted all the possible strategies I can think of, and I'm in dire need of some assistance from people who are more tech-savvy than me. If you could give me some help that would be amazing since the entirety of my semester is on those local notebooks.

Link to comment

3 replies to this idea

Recommended Posts

Same problem here. I lost all my local notebooks and I don't know how to get them back.


1) Autoupdate via AppStore to version 6.0.0

2) Lost my Notebook titles

3) After suggestions from the forum manual update to version 6.0.2 (downloaded directly from the Evernote webpage)

4) All local notebooks gone. Thank you Evernote.


-> That is ridiculous in particular if you are a paying customer 



Link to comment


I just reinstalled the old buggy Appstore version (6.0.0) and the local notebooks reappeared again. Then I could export them as evernote xml  

and hopefully I can import them again in the new evernote version (6.0.2)

(I've just learned that storage location is not the same for the AppStore evernote and the Original evernote version from the website)



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...