Jump to content
  • 0

Why is my Evernote crashing?



Hey! For a while now Ive been using Evernote and loved it, Ive never experienced any kind of crashes or problems until now- I opened Evernote on my Mac and when I tried to make a new note it just created the note but wouldn't let me write anything, like as if the note was only for read, and when I tried to open my previous notes it didn't show any of the content, only the list of the names of the notes. 

I updated to the new version a couple of weeks ago and didn't have this problem. Anyone has experienced the same? or has any idea on how to fix it? Of course I restarted the app and my computer a few times but it didn't work. 



Link to comment

1 reply to this idea

Recommended Posts

  • Level 5

Hello and welcome to the forum.


I guess you are using the App Store version. There are indeed serious problems with version 6.0.


Here are my recommendations dealing with this problem:
2. Give your Mac some time to re-index. Meanwhile you may read SoftwareMarcus’s response.
3. Reboot your Mac, some users reported that this cured their problems.
4. Make sure you have a backup of your data (Enex export and Time Machine).
5. Download the lastest version (6.0.2) from the Evernote site!
6. And for a secure removal and re-installation read this.
7. Reboot again.
8. Good Luck!
Link to comment


This topic is now archived and is closed to further replies.

  • Create New...