Jump to content
Pinkzinc

safari Web Clipper wont work - HELP

Recommended Posts

Hi, could someone please give me some help to fix my web clipper.

This has happened from time to time over the last couple of years - out of the blue I go to use the web clipper and it just won't work.

My details are;

 

I have a mac book

Use Safari 6.1.6

Evernote 6.0.1

Clipper successfully installed - elephant icon is visable in the browser and has worked successfully up until recently.

When I click on the elephant button on the toolbar absolutely nothing happens - not little circles displayed to show its thinking - just nothing

Nothing is being uploaded to my account

It's like its broken or disconnected.

 

I'd really appreciate if someone could help me with some directions of things to try to help rectify this problem so I can get it up and going again.  I love Evernote, but if the clipper wont work how do I copy things from the web to my notebooks ???

 

thanks again for any help you can give

Pinkzinc

Share this post


Link to post

Please try any or all of the following:

- Try restarting Safari see if that helps.

- Post the URL of the site you re trying to clip and we can test against that as well. 

- Try uninstall then re-install the Web Clipper. www.evernote.com/webclipper

 

Safari 6 is normally supported but it may be good to update to 7 or 8. 

 

Also what OSX version do you run?

Share this post


Link to post

Thanx Jbignert for  your reply.  I have uninstalled the web clipper and re-installed it and the problem has resolved itself.  Thanx again for your suggestion.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...