Jump to content
  • 0

Evernote 6.0 - anyone else having issues?



My Evernote recently auto-upgraded to the new 6.0 version, which I thought was a good thing. 


However I can no longer access the content of any of my notes/notebooks. Like usual, Notes are displayed on the left hand-side when I open a Notebook - but when I click to open a Note, there is no content showing. 





Link to comment

8 replies to this idea

Recommended Posts

Same here.  Upgraded today and was notified that my notes would be migrated over and that search and sync would be faster.  However, it takes almost a minute to access any given note after clicking on it!  And formatting of my old notes is horrendous - lots of new whitespace added around checkboxes, etc.  Making Evernote totally unusable for me...

Link to comment

I am experiencing this as well.  When I open Evernote, the notes are shown on the left.  Some are missing titles that I know I've added.  Then when I open a note, the content doesn't display - sometimes at all and sometimes after a delay AND then without the title.


What's going on?

Link to comment

Same issue here after upgrading to 6.0 on MacOS. Additionally, notes automatically get renamed to 'untitled'.


Manual installation of 6.1 is said to solve the problem, but - @Evernote: this is an absolute NO-GO. Please do your QA homeworks before releasing a new version!!!

Link to comment

According to a few posts in the forums,  updating to the latest version from Evernote.com directly is the answer to any problems from 6.0...


Another thing that seems to have worked for some - not all - with similar problems is to do a reboot. I know it shouldn't be needed theoretically, but it has apparently worked for a couple of posters on other threads.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...