Jump to content
  • 0

Upgraded to 6.0. Can't log in; can't log out; not responding



I'm running Yosemite and upgraded to Evernote 6.0.


I launched the app and when I tried to log in, I kept getting user/pass errors although I know what I was entering was correct. I tried a different email address just in case, and somehow ended up logged in to that account. My account is always under email1 (I checked through the web app) but somehow I'm logged in to email2, with no notes or premium features.


Every time I try to log out, Evernote freezes. I have to force quit the app every time. I see that the Evernote Helper is not responding, as is the main Evernote process.


I've restarted, closed all programs, uninstalled Evernote, reinstalled the software, restarted again, and cannot get passed the process Not Responding.


My intent is to log out so I can log in to my actual account.


Anyone else having this issues? Evernote, are you aware of this?

Link to comment

1 reply to this idea

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...