Jump to content

Update A Disaster For Clipper


Recommended Posts

I have written a couple of emails about problems with the Clipper in the latest update but have not had a response. This is unusual, since they have responded quickly in the past. The browser clippers, perhaps the second most important tool of the entire program simply does not work. 


1. I installed it on a Mac Pro 2013 after getting it last Friday. New system. New computer. System Yosemite 10.10. The clipper never worked in any browser. It looked great. Newer clipper that opened automatically with the new option of open "First Notebook" and the search window. Smart search was dumb and did not open notebooks close to the subject page as in the past. Next when my cursor moves over the browser window, the icon for editing with highlight colors loads in my cursor. It will not escape even when I hit the escape key on the keyboard. The icon stays loaded. 


Here is something even more interesting. . . this exact program function and error happened on TWO different computers. My new Mac Pro 2013 (not a cheap computer if that makes a difference but what they heck . . . ?) I have a reason to own a Mac Pro, I own a production business and work hard to afford a faster computer. Thank you.) Deleting preferences as not been done but I did delete all files associated with the first delete of the program on my computer and it has not helped the broken clipper programs. 


I love Evernote. I love the programmers at Evernote. My reason I am on this forum is to see if anyone has an answer to this buggy problem? Thanks in advance and I am open to suggestions. This is not mean to slam Evernote and this great program. I have been a premium member for quite sometime.

Link to comment

What browser version and what clipper version number are you running?


1) Smart filing is a preference set to ON by default. You can change this in the options page under 'Notebook selection' to behave different if you dislike that feature. 

2) The highlighter tool is selected when you are in article, simplified article or full page modes. It cannot be dismissed. Hitting escape will typically close the Web Clipper. This is the expected behavior. 

Link to comment

I am using the latest update. That is the problem. I completely understand how to use EN. I have been a paid premium members for years. There is nothing in this forum that addresses my issues. I will drop my premium membership if the program does not work in Yosemite 10.10.1.

Link to comment

Well, you mentioned 2 issues that I tried to answer how they are supposed to behave. You say there's is nothing in the forum addressing your issue but from what I can tell you don't explain exactly what your issue is except the 2 behaviors already addressed.


- Are you using Safari or Chrome or what browser?

- Can you successfully install the Web Clipper and see the elephant icon in your browser?

- What happens if you click the button in the toolbar?

- Are clips getting uploaded to your account?

Link to comment

I have tried using Safari and Chrome. The issue is in both browsers.

I can successfully install the Web Clipper and see the elephant icon in both browsers.

When I click on the button in the toolbar, the program opens and when I try to select a notebook to save the information in, nothing happens. The notebooks do not drop down or show up. 

The clips are not getting uploaded to my account because Web Clippers in any browser do not function properly. Smart find or allowing me to select which notebook is used is not available. The Web Clip does not work. In fact, Web Clip does not work on my Windows computer using System 7. The same problem exist. When I click space provided to select any notebook the window opens in First Notebook (First notebook does not make sense to use if you ask me) and when I type in a name of my notebook to use, nothing works.

Link to comment


It sounds to me that you have logged in to the Web Clipper with a different account. If you see a notebook named 'First Notebook' that indicates the account was created in the last 6 months and that account does not have any more notebooks. You indicate you have been an Evernote user for some time so this makes sense. 


- Please visit the Clipper options page (link at the bottom of the clipper window) and Sign out.

- Restart the browser.

- Sign back in and make sure you enter the credentials for your real account. 


Let me know if that works. 

Link to comment

Thank you so very much for that suggestion! I was logging in with my email address instead of my user name and it works great! This was the problem all along. I hope others who had this problem will find this thread. This is a great relief. I depend on Evernote to work with my business and that is why I have a premium account.  :D I appreciate you hanging in there with jbignert!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...