Jump to content
  • 0

Notes do not show up in top and side list view (version 6.0)



I was editing one of the notes (actually: editing a PDF with the in-built annotation feature) and since then, I cannot view all my notes in top/side list view anymore. The list itself is okay, but the contents of the note that I clicked is not visible. Just one grey plane. If I try to present the note (presentation mode) its shows the contents of that note. Hence, there is nothing wrong with the contents of the note itself. It simply just does not show  up. Also double clicking the note (so that it appears in a separate windows) does not help.


Restarting EN 6.0 does not help either.


This bug makes EN useless to me. Please help!!

Link to comment

20 replies to this idea

Recommended Posts

If you download the new update from the website, but you originally had downloaded it from the app store, will you lose any of your notes?

I hadn't updated the app on my iPad, but I did on my Macbook and I'm noticing that the older version on my iPad won't sync any of the newer notes I have written on my Macbook since updating. So I really don't want to lose this info.


Link to comment
  • Level 5

I just tried that and it worked, however all I did was to send to the trash the Evernote.app, then download from evernote.com directly and use that Evernote.app.


I am glad it worked. If you don't use local notebooks your notes will be re-synced from the Evernote server. However, the database for the App Store app will still be there at the other location and use some space. But if you can live with that, fine.

Link to comment
  • Level 5

I'm seeing the same issue again, I'm using Evernote 6.0.3 and OSX 10.10.1


Evernote 6.0.3 App Store or direct download version? Direct download from Evernote.com might help but be careful with your local notebooks: you need to export them to ENEX files that you import after the switch (both versions use different database locations).


Do the switch in the way explained here: https://discussion.evernote.com/topic/77444-how-to-completely-remove-and-reinstall-en-mac/


Sometimes it helps to log-out of the Evernote account, reboot the Mac and log-in again.


I hope this helps.

Link to comment

I was having the same problem after updating to 6.0.3 last night. I'm using the desktop version and when I clicked on a note title, the content area was greyed out. EN was working just fine right after I upgraded yesterday but started having this problem today (again). I restarted my laptop and now it's working just fine. 

Link to comment



Thank you for your reply. Looking at the number of users having this problem, I am sure EN will come with an update very soon (which does not justify their not-so-robust release history of apps).



A fix "seems" to exist in 6.0.1, unfortunately, EN must wait on Apple to propigate.

Link to comment

I have the same experience after upgrading today. I can see the note but I can't view the contents. Additionally, for some reason. some notes take on 'untitled' as a subject for no apparent reason. This seems to change if I leave the note open long enough to load. If I log in from Safari all is well, but the updated app is pretty much useless to me.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...