Jump to content
  • 0

Syncing error about non-existing note...



Hi Community,


I have a problem - after upgrading to the Yosemite client, Evernote is reporting a "non-syncable note" that does not exist.
Meining I can't delete the note (since it is not there), and i still get the error every time.

Screenshot attached.

Does anyone have the same problem?


Link to comment

2 replies to this idea

Recommended Posts

  • Level 5*

Have you tried emptying the Evernote Trash (listed at bottom of Notebooks)?

So users have reported this fixes the problem, which has to do with Notes with large attachments.


I think this is a bug.  You may want to Submit a BUG report via an EN Support Ticket. In the Support Form, select "Report a bug, crash, or data lost", and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...