Jump to content

Lost all notes and stacks upon upgrade

Recommended Posts

Hi all, Sorry if this is a well-worn path and I just haven't found the problem or solution yet.


Firstly, no, I didn't back-up my notes. Although I've been using evernote for about 4 years, I've been naive in this regard. Also, I use the mac-based app, and rarely engage online.


OK. I upgraded to Evernote and can't find all of my notes and stacks. I don't recall which version I was running, but it was about 3 years old (I didn't like the changing interface back then so I didn't change). Activity log doesn't show anything past the upgrade date/time.


After upgrading I cannot see any of my old stuff but when I go to clip a webpage using the evernote clipper it shows me all of my old stacks as a destination option. When I clip a webpage it syncs and completes as normal. So it's going somewhere, I figure. (see the attached screenshot)


Tried a solution using iExplorer but evernote is crashing on my iPhone, in an unwanted coincidence, so I don't know if this works or not - but if I suspect if I delete and reinstall on iPhone it won't help now..


I have logged a support ticket and have yet to hear back.


Any help so, so, so greatly appreciated.



PS - as well as personal and professional notes, I keep staff evaluation and meeting notes on evernote.  Not regaining these notes is critical to me, and some of them may be needed in legal action. You can imagine how much I'm beating myself up!




Link to comment
  • 2 weeks later...
  • Level 5*

Hi - I'm confused.  "You've upgraded to Evernote" you said,  and now can't find all the stacks that you have saved.  In Evernote.  Do you mean that you upgraded to the latest version,  to Premium or was that a typo for Yosemite or something?  Have you tried logging on to Evernote Web via Evernote.com?  Do you still see all your notes and stacks there?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...