Jump to content
  • 0

Share button missing from modify sharing options window



Hi there, 


I have a basic (not premium) account and am using Evernote on my Mac, iPad and iPhone. I am trying to share a notebook (viewing only) that is currently shared with other people but the "share" button is missing from the modify sharing options window. I tried to modify on the web version of Evernote but am having the same problem there too. It appears that this is the case for all notebooks that I currently have shared with at least one other person. In contrast, the share button is present on all notebooks that are currently not being shared with anyone. I tried removing several people from the shared notebook on the off chance that I went over some unknown quota (I have shared with 5 people and Evernote states I can share with up to 250) but it made no difference. I noticed that someone else left a similar post about a month ago but there did not appear to be any resolution. 


Please help me. This is seriously impacting my work. 


Thank you. 

Link to comment

6 replies to this idea

Recommended Posts

  • Level 5*

Hi - you don't get a 'share' option because the notebook is already shared.  What you should be seeing is a list of users with whom you've shared the notebook,  and an 'invite people' box to add more...  I'm working from a Windows computer so the layout and wording might be different - can you add a screenshot of what you're seeing?


(Don't tell me we Windows guys get better options than Mac  ;)...)

Link to comment

Thanks for the quick response. I've attached a screen shot of what I'm talking about. Maybe the button didn't say "share" but there certainly has been another option besides dismiss in the past ("invite" maybe???). Pressing enter does nothing. Dismiss simply closes the window. I thought maybe it'd send an email if I had the form filled out and clicked dismiss but no luck (I tested with the person I'm trying to share with and using a second email address of my own with no luck). As you can see, I am only sharing with two other email addresses at the moment so I can't believe that I have hit some kind of limit or anything. 


I am sure it is something simple and stupid. I just need someone to point it out to me! Thanks so much for your help!



Link to comment

Ah ha! Well, thank you very much! I had tried hitting return after typing a message in the message box but not after typing the actual email address (I was using tab to move from the email entry box to the message box). It seems that hitting return after typing the email address enabled Evernote to recognize the address, for lack of a better term, which prompted the send button to show up. As you can see, I was able to add that third person to the notebook. This seems not at all user friendly and perhaps Evernote should think about fixing this issue since several other posts have reported similar issues. Tab does seem like the most appropriate key to hit after entering the email address - at least to me it is. Anyway, hopefully posting this screen shot with it working will help anyone else who has this issue in the future. 


Thanks again for your help! I love Evernote and I am really glad I'm able to continue sharing stuff with my co-workers. 



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...