Jump to content
  • 0

5.6.2 Beta Error "Property/notebook/Entity/ENPublishing is a required value."



Anyone ever seen this?


"Property/notebook/Entity/ENPublishing is a required value."


I'm getting it after syncing errors out after upgrade to 5.6.2 beta. To be fair I haven't touched the desktop client in a while so not sure when it might have started.  But my iOS client and web client are in sync. We're all on the same wifi network.


Just wondering,



Mac 10.7

5.6.2 beta

Link to comment

1 reply to this idea

Recommended Posts

  • Level 5*

Not seen that error before,  so I searched it in the forums - and confusingly came across lots of posts... that don't contain the term.  So tried Google - same result: multiple posts are showing exactly the same search terms,  but when viewed,  they don't contain the term either.  This seems to be a contagious bug!  Not sure whether it's a forum glitch or my system.  See example search results below...


On the original subject -


Try uninstalling/ reinstalling the app?



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...