Jump to content

Unable to edit notes / notes disappear (on PC only)


Rhiiii

Recommended Posts

Using the BETA version of Evernote

 

The past few days, I have been unable to edit notes (when I click on it via PC, the note just disappears) and when I initially click on the notes, I only see the title (nothing else). 

 

I am not having this issue with the iPad 2, I can see the notes and edit fine. 

 

I tried to revert to the older version of Evernote, and I am stuck in an endless "searching" mode and nothing loads.

 

What is causing this? I am tearing my hair out. 

Link to comment
  • Level 5*

Somewhat weird.  You mentioned being able to use the iPad client,  so I hope you're not completely locked out,  but still.  Have you tried other browsers?  There's also a "Poodle fix" floating around that might (maybe) be implicated - whether or not you use Internet Explorer on your system,  open it up for just long enough to do the following:

 

Internet Explorer > Settings > Internet Options > Advanced.

scroll down to Security

Check "Use TLS 1.0 / 1.1 / 1.2".  and UNcheck any SSL boxes.

 

Save and close

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...