Jump to content

Samsung Note handwriting input fails on 6.0.2


Recommended Posts

Background

  • I have used EN on my Samsung Note 10.1 for years
    • love them both and makes me almost paper free!
  • I have a standard format entry of plain headings and bullet point entries as per this note
  • Android just updated app to 6.0.2

Problem

  • Suddenly I can't enter bulleted or formatted notes notes using the standard Samsung handwriting input
  • If I switch on the bullet point (blob/number/checkbox) and try to write anything it just disappears and the bullet format switches off
  • I can make entries using the keypad and don't have this problem.
  • I can handwrite unbulletted entries as normal.
  • Have restarted the pad and the app but no change.
  • Also fails if I try to edit old notes that worked fine when written.

Obviously I can abandon my beloved format and just write lines of text but it's annoying to have to change habits for something that has worked for years. Your help appreciated.

Link to post
  • Level 5*

Not sure there is any help available here - if the latest version don't work,  then it don't work.  You could try uninstalling and reinstalling just to check that you have a fully working version,  but other than feedback to both Samsung and Evernote Support I can't suggest anything practical.  Is there another application on the Note that you could use to capture the text,  then copy and paste the completed notes into Evernote?  S Note has some connectivity there..

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...