Jump to content
  • 0

Importing or adding files by drag and drop - having issues



I am having issues getting files into Evernote from my Mac. I decided to start using Evernote to manage my recipes files. I have a few hundred recipe files, each saved in .rtf format, most created by the Text Edit application on the Mac. I deleted and downloaded a new copy of the Evernote app just to make sure.


Initially I tried to drag and drop into the window in my "Recipes" notebook, then learned that you must drag onto the notebook icon or the sidebar icon. That worked about twice and 28 files were added correctly (6.9 KB initially). After that no files were added regardless of whether I tried one at a time or a small group. I thought maybe I has encountering a daily limit related to the monthly limit of the free account, so I upgraded to Premium. Still  no joy. Each time I try to add a file or files by dragging it creates a new, empty note called "Untitled Clipped Note."


When I try to import the files I am able to navigate to the folder but the Import button is grayed out and I also cannot select individual files in the folder. 


Am I missing something fundamental or is something broken? Any insight into what is going on here would be greatly appreciated.

Link to comment

1 reply to this idea

Recommended Posts

It started working - not sure exactly why. Since it was leaving a note named "Untitled Clipped Note," I guessed that extensions may be the problem. First turned off the Web Clipper extension, then all Safari extensions, then I quit Safari and tried again and it worked. I was able to move all of my files into Evernote in batches of about 30. I didn't want to push my luck by trying all at once.


Some files don't import correctly and it was necessary to cut and paste the content from the source to the file that was created. There are apparently some compatibility issues with certain text and rtf files. All the new files are created with today's date, so I guess I'm losing my original creation date during the process.


It seemed like a good, simple idea––and maybe this app will prove to be robust in the future––but it sure has not been painless to move a folder of text files.


Still no luck importing from a fold using File > Import Notes. 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...