Jump to content

Can no longer edit Evernote shared with team on Windows


Recommended Posts

Help Please.  I shared a folder with my team a few days and initially had no issue editing, viewing, sharing evernotes.  However, now I can no longer edit the shared evernotes on my Windows PC - I can still edit on my phone.  


My team does not seem to have any issues.  I can still edit my personal notes without a problem.



Link to comment
  • Level 5*

Hi.  Evernote doesn't have 'folders' so I assume you shared a notebook.  You say you can't edit it - can you still see the notes in that notebook?  What exactly happens when you try to edit them?  Can you still edit the other notes in your account?


Have you tried restarting your computer?

Link to comment

Thank you for replying.


Yes, I can still view notes in the shared notebook.  When I try to edit these notes, a cursor simply does not appear when I click on the text.  


Yes, I can edit notes in my personal notebook and I can even edit notes in the shared notebook via the mobile app, just not through my PC browser (have tried Chrome and Firefox)


Yes, tried restarting my computer.

Link to comment
  • Level 5*

There have been a few sharing queries recently,  maybe there has been a change in the background linked to the upcoming releases of new features trailed at the Evernote Conference last week.  Or it may mean that your desktop isn't syncing properly,  so isn't sending and receiving full information.  Does it show that a sync has completed recently?  (The radar dish icon)


Last suggestion would be to unshare the notebook,  check you can edit notes,  then re-share it.  If that doesn't work you could create a new notebook,  copy the shared notes into the new notebook and share that,  then remove the old one.  You could also try unsharing and resharing from the web interface rather than your desktop.


Worst case - and provided you have no unsynced notes and no local notebooks,  you could exit Evernote,  rename your database,  then log in again and allow the server to rebuild it.


Sorry not to have a guaranteed fix,  but this is kind've an unusual issue.  Its also worth sharing with Support -see below.  (If you're a premium user you could use Chat).



Edit;  Inspiration strikes.  (I hate it when my brain does that)  Evernote now checks when you're editing a shared note to make sure that no-one else is using the same note.  If you both tried changing the note at the same time,  confusion would result.  Did you give these other users editing privileges?  If you did,  and they don't need them,  try unsharing and resharing read only notes.  If they do need to edit these notes,  try clicking in a note and waiting - depending on your network it might take a while for Evernote to check whether its OK for you to proceed.  Longer term it might be easier to have unshared copies of your notes and to update copies,  which you then move into the shared notebook.  Maybe...  :unsure:

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...