Jump to content

Evernote newnote not saving properly

Recommended Posts

This is what i did 


    1.clicked  the new note in the web client and the new note with the untitled note came ,


    2.when i change the title into my preferred title and  i waited  for some few seconds for the evernote to save it automatically


    3.After the  the tick symbol which will show a green circle signal (which is placed near to share button which will indicate the things which you written got saved)


    4.the title and the things which i written not getting saved , it becomes again untitled even the body of the note becomes blank like a new note page  .



This is what i did to getting resolved 

1.restarted google chrome       -> problem not resolved 2.tried with firefox                     -> problem not resolved3.reloaded evernote                 -> problem not resolved4.Tried with different notebook  -> problem not resolved
details chrome Version 35.0.1916.153firefox 23.0

network connection speed - 600 - 900 kbps

This is happening from 1.10.14 (indian date ) onwards (GMT +5.30)


STILL HAPPENING  , Cant use evernote from yesterday , lot of trouble , 


Link to comment
  • Level 5*

Hi - has anything changed on the internet connection you use?  Is it a home or work connection?  It sounds like a firewall may be blocking your notes - new note creation seems to be working fine on the web client.

Link to comment

using internet from the college LAN , firewall not a problem i guess , because using the same internet for 4 months , but still the problems is there , 


when i edit in the previously existing note its not a problem (saved correctly) , this occurs when i create a new note


 i will report after i use a high speed internet or a other LAN connection 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...