Jump to content

Evernote app is not working since I installed IOS8

Recommended Posts

Here is a partial backlog of the crash:


Incident Identifier: 07416C34-27EC-464E-B8E0-C2A1319C80DB
CrashReporter Key:   40c9b8b03fef5b29468d41f46646fa90cfeb4fe4
Hardware Model:      iPhone5,2
Process:             Evernote [189]
Path:                /private/var/mobile/Containers/Bundle/Application/75C9169E-1D0A-400A-9DAA-CE0F37ED8C40/Evernote.app/Evernote
Identifier:          com.evernote.iPhone.Evernote
Version:             311823 (7.5.0)
Code Type:           ARM (Native)
Parent Process:      launchd [1]
Date/Time:           2014-09-18 17:10:58.865 +0900
Launch Time:         2014-09-18 17:10:57.908 +0900
OS Version:          iOS 8.0 (12A365)
Report Version:      105
Exception Type:  EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000
Triggered by Thread:  0
Last Exception Backtrace:
0   CoreFoundation                 0x2825de3a __exceptionPreprocess + 122
1   libobjc.A.dylib               0x3590bc86 objc_exception_throw + 34
2   CoreFoundation                 0x2817bebe -[__NSDictionaryM setObject:forKey:] + 846
3   Evernote                       0x00359fbe 0xd2000 + 2654142
4   Evernote                       0x0035a092 0xd2000 + 2654354
5   Evernote                       0x00359bc8 0xd2000 + 2653128
6   Evernote                       0x001c7e4e 0xd2000 + 1007182
7   Evernote                       0x001c7f06 0xd2000 + 1007366
8   Evernote                       0x001c7f64 0xd2000 + 1007460
9   Evernote                       0x001c8084 0xd2000 + 1007748
10  Evernote                       0x001c8438 0xd2000 + 1008696
11  Evernote                       0x002a1afc 0xd2000 + 1899260
12  Evernote                       0x003aff22 0xd2000 + 3006242
13  UIKit                         0x2b765d44 -[uIApplication _handleDelegateCallbacksWithOptions:isSuspended:restoreState:] + 280
14  UIKit                         0x2b95aaca -[uIApplication _callInitializationDelegatesForMainScene:transitionContext:] + 2354
15  UIKit                         0x2b95d016 -[uIApplication _runWithMainScene:transitionContext:completion:] + 1370
16  UIKit                         0x2b967894 __84-[uIApplication _handleApplicationActivationWithScene:transitionContext:completion:]_block_invoke + 32
17  UIKit                         0x2b95b8a2 -[uIApplication workspaceDidEndTransaction:] + 126
18  FrontBoardServices             0x2e99e0e4 __31-[FBSSerialQueue performAsync:]_block_invoke + 8
19  CoreFoundation                 0x282245b0 __CFRUNLOOP_IS_CALLING_OUT_TO_A_BLOCK__ + 8
20  CoreFoundation                 0x28223874 __CFRunLoopDoBlocks + 212
21  CoreFoundation                 0x282223ae __CFRunLoopRun + 1710
22  CoreFoundation                 0x2817061c CFRunLoopRunSpecific + 472
23  CoreFoundation                 0x2817042e CFRunLoopRunInMode + 102
24  UIKit                         0x2b75fa1a -[uIApplication _run] + 554
25  UIKit                         0x2b75a804 UIApplicationMain + 1436
26  Evernote                       0x0030913e 0xd2000 + 2322750
27  libdyld.dylib                 0x35e8baaa tlv_initializer + 2
Thread 0 name:  Dispatch queue: com.apple.main-thread
Thread 0 Crashed:
0   libsystem_kernel.dylib         0x35f51dfc __pthread_kill + 8
1   libsystem_pthread.dylib       0x35fcfd32 pthread_kill + 58
2   libsystem_c.dylib             0x35ef1904 abort + 72
3   Evernote                       0x00dc3b12 0xd2000 + 13572882
4   CoreFoundation                 0x2825e16c __handleUncaughtException + 628
5   libobjc.A.dylib               0x3590bf10 _objc_terminate() + 172
6   libc++abi.dylib               0x35244de0 std::__terminate(void (*)()) + 76
7   libc++abi.dylib               0x352448aa __cxa_rethrow + 98
8   libobjc.A.dylib               0x3590bdce objc_exception_rethrow + 38
9   CoreFoundation                 0x281706b8 CFRunLoopRunSpecific + 628
10  CoreFoundation                 0x2817042e CFRunLoopRunInMode + 102
11  UIKit                         0x2b75fa1a -[uIApplication _run] + 554
12  UIKit                         0x2b75a804 UIApplicationMain + 1436
13  Evernote                       0x0030913e 0xd2000 + 2322750
14  libdyld.dylib                 0x35e8baac start + 0
Link to post

It also does NOT work for me.  Evernote would just hang and then crash.  I deleted it and when I went to install it, it just installs halfway and stops (a blank icon appears and says' Waiting").  Now I can NOT delete that app and also can't install a new one

Link to post
  • Evernote Staff

If reinstalling is not working for you, try restarting your phone. For continued issues contact the Evernote Support team with information on your crash. Feel free to message back your ticket # and I'll take a further look. 

Link to post

I'm having the same issues too.  I deleted the app, manually went into iTunes from my computer, updated the app, and reinstalled it on my iPad (I'm having issues with iTunes not updating apps on my iPad).  It still didn't work.  When I tap on the Evernote icon, it opens the screen and just sits there for a 20 seconds or so, and then closes. My support ticket is #736961.

Link to post
  • Level 5*

I got stuck at 55% sync with the new IOS 8 release of EN.  No matter how many times I opened and close EN, it stopped at 55%.  Syncing had worked just fine initially with the new software.  The only thing I could think of was a photo I had taken within EN earlier in the day.  I deleted that photo from the Photos area on the iPhone, and the sync completed immediately after that.  Don't know if the photo was the cause in the sync hang or not, but this is what happened.

Link to post

It is also happening to my other apps..... I can NOT even download /install a NEW DIFFERENT APP now!


I think it is an ios8 problem

Anyone else having issues with other apps asides from Evernote?

Yes. None of my apps are updating. I also cannot add new apps. It's definitely an iOS 8 issue. It would be nice for Apple to say, "We know there are problems. Stay tuned..."

Link to post
  • Evernote Staff

Apple announced that iOS 8.0.2 should be coming out in the next couple of days to answer these performance issues. If you are unable to wait for this release, there are instructions available for downgrading to a previous OS version here: http://www.macworld.co.uk/how-to/iosapps/how-downgrade-from-ios-8-ios-7-reinstall-ios-8-3522302/

Link to post

I have iOS 8 on both iPad Mini and iPhone 5s ... and both apps have been slow since install, but now, a week later, the both have just died. I see the green load screen , then it just shuts down. And I tried to delete and re-install ... but no apps will download OR update on my phone or iPad. It's not an internet issue ... so frustrated. 

Link to post

Constant crashing upon opening on my new iPhone 6 and then also on my new iPhone 5s (bought & immed. upgraded to iOS 8.0). Was worried about deleting and re-installing, for fear of losing any data (even tho my last good install was on an iOS 6 ipod Touch). Came here and read others' experiences. Deleted and reinstalled and it seems to be working on the iPhone 5s now. I returned to the iPhone 6 (too big).


Thanks for the help!

Link to post
  • Level 5*

This issue seems hit mostly devices prior to the iPhone 6 -- iPhone 5 and iPads.


I did see the one report above by Maria that her iPhone 6 is crashing.

@Maria:  when you activated your iPhone 6, did you do a restore from a backup of a previous iPhone?


I have a iPhone 6+, which I setup as a NEW phone.  I did NOT do a restore from my iPhone 5.  

EN iOS 8 with working fine on my iPhone 6+ running iOS 8.0.  I have NOT, and will not, update to iOS 8.0.2 until I see no major issues reported for a couple of weeks.


One thing of note, there have been many reports that on the iPhone 5, photos shared to EN come across with invalid date.

So, evidently not all users with an  iPhone 5 are experiencing EN iOS 8 crashes.  But there is clearly an issue here.


Evernote have you been able to confirm these issues?

Link to post
  • Evernote Staff

To further investigate this issue, please create a support ticket at evernote.com/support and message back your ticket #. Make sure to include device, OS, and if you have already uninstalled/reinstalled. 

Link to post

To further investigate this issue, please create a support ticket at evernote.com/support and message back your ticket #. Make sure to include device, OS, and if you have already uninstalled/reinstalled. 

Thanks charboyd

ticket #749206


iPad iOS 8

deleted, reinstalled

deleted, can't install again

Link to post
  • 2 weeks later...

IOS 8.0.2  on iPad air. I have all kinds of problems with IOS8.   Completely reset iPad.  No restore just downloaded needed apps. Have to clear network every few days to have app updates download.


Fresh install of evernote.  Hangs then crashes. 

Link to post

I have followed all the advice on this thread and cannot reload Evernote ap to my ipad with ios 8.02. At first ap would freeze. Then tried deleting and reloading. Froze again. Then deleted - updated to 8.02. Rebooted Ipad. And Ap store (previously said waiting...) now does not respond at all. Help. A large portion of my life is on Evernote that I can no longer access. I am a premium subscriber.

Link to post

I have had major issues with my iPad on 8.0.2.  I went to double senior what evers o support and finally re-installed iPad software from iTunes as NEW.  Evernote now works.  However, there are downsides to not restoring from backup.  Re-installing apps is no big deal but loss of pictures and txt tails may be a problem for you. Pics are still on my backup Mac and available (so not gone gone) I just will need to do something to get them back on iPad. 


Net Net is iPad is working "normal" again and so is evernote.

Link to post
  • 2 weeks later...

IOS8 has totally messed up my phone - Evernote is just another casualty of this wonderful piece of software.  I have reset and restored the phone twice already - getting fed up with IOS8 - NOW my most important app - Evernote - is not launching....UGHHHHHHHHHHHH

Link to post

Fought with this issue on my iPad for days thinking it was was me.  EVERNOTE support WHERE ARE YOU!?!??!??! If i delete and reinstall the app, then I will lose all my notes that I was able to create in Evernote that REFUSE to sync. 


Evernote support said copy and paste and create a new note.  Well, golly gee, the cut and paste doesn't work either.  And, ALL NOTES, I repeat ALL NOTES created since installation of ios8 will not sync, so what good does creating a new note do?


Ticket #794653

Link to post

Same problem with my IPad Air after updating to IOS8. However I found an annoying work around. As long as turn off wifi, I can use evernote. After I've saved the notes, close Evernote, turn on wifi, open Evernote again, Evernote again stops working, but it does seem to synchronize the notes, so I can open them on other devices as well. Hope Evernote or Apple come up with a more feasible solution soon.

Link to post

I am getting discouraged with apple. Ever since I updated to iOS 8, nothing but problems. Evernote crashes every single time. My most important app is now useless.

This is the worst customer service I I have ever received. ( being ignored totally)

Link to post

Evernote WORKING normally!!

I installed IOS 8.1 from scratch from my Mac.  Had to tell it it was NEW. NO RESTORE!  Ihad to retall the iPad everything. I had to pick the apps to re-load.  Yes all messages not synced were lost but now it is working.  

NOt a great solution but a solution  :)

Link to post
  • 4 weeks later...

3rd generation IPad 16GB  A1430 WiFi and Cellular. When I initiative the Evernote App, it starts up, then in 3 seconds shuts down. Doesn't refresh or sync. Does nothing just closes. I'm about to delete app and re-intstall.  I have IOS8 too by the way. I'll report back later.

Link to post
  • 2 weeks later...


I also have this problem, i updated to ios 8 because i really wanted a game but some apps would not open up for me so i restarted my ipad and they started working except for Evernote. Whenever i press on it it goes white or sometimes black and it exits, i restarted so many times but it still wont open. I am writing a story and im scared that its gone, if i delete it or sign on the internet will it still be there.

?? Thank you

sincerely, Mahmoud

Link to post
  • 2 weeks later...
  • 1 month later...

I could not update Evernote since migrated my Ipad mini to iOS8. Deleting, rebooting, reinstalling over wifi did not help. It just could not finish the installation process, the Evernote icon stayed grey with "waiting..."

Finally, this worked for me:

* Delete Evernote from iPad

* Attach iPad to a computer with iTunes

* Explore your iPad in iTunes and go to Programs

* Find Evernote in the list and choose Install

* It is finally installed, login and synchronize your notes

Link to post
  • 3 months later...

Evernote on iOS is unbearably slow on iPad2 and very slow on iPhone5s. I've read and read through forums and recommendations and found nothing that comes close to helping, so all I can say is, Congrats, Evernote. You just created a new OneNote user. I've moved all my notes there this morning and will be signing off for the time being. Too bad, because Evernote certainly looks better than OneNote, though I'm finding that the organizational capabilities of OneNote are superior.

Link to post
  • 3 months later...

My iPad is still on iOS 7 and Evernote has been working fine.  My iPad uses my iPhone as a hotspot.


This morning my iPad showed the Evernote icon darkened and labeled "Waiting".


I had the iPad charging overnight and the iPhone hotspot off.


As I have limited data usage, I'm going to have to a coffee shop to try some of these suggestions.

Link to post
  • 1 month later...

iPad OS 8 & iPhone 4 G OS 7: Evernote WAS working great, able to move in and out of the app, add text, with and without the blue-tooth Zagg keyboard. Beginning 10-18-15, the app freezes. Find function worked without issue. Now I type several characters, hit the return key and the app freezes. The "freezing" issue seems to be triggered by the return key. App is working fine on MacBook Pro, OS 10.8.5. Deleting and reloading Evernote on the ISO devices fails to "fix" the problem. Suggestions? Thank you.

Link to post


This topic is now archived and is closed to further replies.

  • Create New...