Jump to content

(Archived) No Offline Access Via POP or IMAP :(

Recommended Posts

I tried the offline imap setup and all I got was my notebooks aka the folders and no notes would sync. Similar to the complaints from the Android platform before a imap server reboot. Tried POP and it wont even take the settings for the incoming server. I really want to pay for evernote and use it for everything but with no offline access this app is crippled.

Really let down by this.

I know imap/pop is unsupported so I guess I don't expect any answer.

Link to comment

I was able to get IMAP working with Evernote, on my Pre.

The downside is that the Pre won't auto download stuff in the folders. So, you have to open the folder and force a refresh to get the contents.

It's messy (like how it shows that everything comes from title@null), but it works.

However, because you need to manually download, you need to remember to download before you to a place that has no data.

Link to comment
How did you force the download? I went into the folder and hit refresh and only got a yellow exclamation mark symbol. I tried multiple times and no dice. The settings had to be right or the folders wouldnt have downloaded.

Here are my settings (Preferences & Accounts):

Account Name: Evernote

Full Name: (My Name)

New Message

Show Icon: On

Play Sound: Off

Vibrate: Off

Signature: (empty)

Reply-to-address: squeff.xxxx@m.evernote.com (where xxxx is my secret code supplied by Evernote)


Show E-Mail: All

Get E-Mail: Manual

Default folders: Not yet available

Under Login Settings:

Mail Type: IMAP

Incoming Server: http://www.evernote.com

User name: squeff

Password: (my password)

Port: 143

Encryption: None

Outgoing Server: (My gmail settings)

So, when I open my e-mail "folder" on the Pre, called "Evernote," I see Inbox, Outbox, and then a folder for each on my Evernote catgories. When I open one of them and tap the refresh button (lower right), it slowly loads each of my notes in that folder. Each comes from foldername@null. However, when I open the message, it looks pretty good.

My guess is that you don't have your incoming server settings correct. Note that the login is your Evernote ID, not your Evernote "secret" e-mail address. No idea why the folders came through, but not the content.

One last thing: the behavior of "Manual" download e-mail has changed in WebOS 1.2. Before, just going into the folder may have forced a refresh. Now, with the latest OS version, you need to press the refresh button to get it to work.

Link to comment

squeff thanks alot- I figured out the problem. After configuring the account nothing will download unless you change the Sync settings in preferences and accounts. I had to change Show Email to all so that it would pull old notes and Get Email to Manual.

Looks like there is no difference between choosing http://www.evernote www.evernote.com and evernote.com for the mail server.

Evernote is good to go. No pdf support in imap mode though.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...