Jump to content

Shared note update notifications no longer working


Recommended Posts

Hi there,


I have updated to 5.6 beta 7 on the Mac and my partner is on the latest PC version on Windows XP. Neither of us are gettting shared note notification updates. I am a premium user (she is not). Is this isolated to us or a known issue? We've tried various updates to get to this point (of the latest versions) and still have the problem. Her version is not the Beta for Windows (not even sure there is one).


Just to be clear. The notes themselves are updating. Just we aren't receiving notifications.


Any help would be appreciated.

Link to comment
  • Level 5*

Hi - this is a user forum,  so posts get attention as and when someone has the time to contribute;  sometimes that take a few days..


When you say the notes are updating but you aren't being notified,  were you ever notified of updates?  If so, how?  Otherwise - how would you expect to be notified?


And are we talking shared notes or notebooks,  and are you the owner of all of these,  or do the shares run both ways?

Link to comment

Thanks for the info.


It's shared notebooks.


Previously: we were both getting updates via the Satellite dish icon. A badge would appear with a number next to it. Clicking on the satellite icon would say "K updated 2 notes in your shared notebook Y". This way I would know where to look for the updates. I use evernote premium and I make a lot of notes so I would not notice my partner updating a note without that feature.


Now: there is no badge and there is no notice when clicking the satellite icon. However, our notes are still updating ok so I can manually find updates. But without notification that an update has occured it completely changes the utility of the service for us from high utility to low utility.


The shares run both way and the problem is at both ends now; where it previously notified us at both ends.


I own the notebooks and my partner has "Can Edit" status.


Wow, that was a lot of questions you asked. I hope it helps you help me.


Many thanks in advance

Link to comment
  • Level 5*

I think there may have been a change in the way that changes are notified - it used to be the case that Premium users had more sharing options than free users,  and that the 'radar' icon reported changes differently.  Premium users got more information than free users on who had made changes to notes.  Then Evernote recently allowed free users the same sharing options as Premium users,  and may have adjusted the functionality of the icon so it was the same in both apps.  But since you should have both seen more information rather than less,  I don't know what happened to your arrangement!


I would suggest you both log out of your accounts and log back in,  so that the basic settings refresh;  and if that doesn't work and you want to take this fix further,  you could try to uninstall and reinstall the apps on both machines.  Make sure you backup your databases first though and have a look around the forums here for more detailed instructions on how to do the app refresh - or ask again here if you are uncertain!


-And if you haven't already raised a support ticket (see below) it's worth doing so..

Link to comment

I've raised a support ticket. I guess that's what I was looking for originally actually.


Thanks for your time and detailed writing. My initial report does say we both updated several times already. I'll wait for the support ticket to be solved and report the solution here.

Link to comment

Ok… so a clean reinstall didn't work but I have solved the problem. What worked was to entirely deleted all references to evernote, including my evernote database… and then do a clean install.


What I think happened was that my evernote database was in an unusual location because I have been an evernote user for so long. Now it's in the usual place.

Thanks for your help.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...