Jump to content

lost notebook on iPhone and Surface but not PC


Recommended Posts

Hello everyone,

My "Important Records" notebook is missing on my iPhone and Surface but it's there on my PC. I've tried syncing the PC, then the phone and tablet. I tried restarting the phone and tablet. The notes from the missing notebook are in the phone and tablet's trash but under a different notebook "Ledger". When I restored a note (Note A) from the trash and synced everything again, thinking I would just have two copies of Note A in "Important Records" and "Ledger", it appeared under Evernote's Conflicting Changes. It's weird.

Link to comment
  • Level 5*

Hi.  Unfortunately you chose more or less the exact wrong thing to do in trying to fix this,  so the next steps might be tricky.  Remember that the 'original' copy of your database is the one on the server,  and all other clients - PC,  tablet,  phone - are merely copies of that master database.  Plus.  The PC has a local copy on the hard drive.  Unless you specified notebooks on the tablet or phone to be 'offline searchable',  all they have are copies of recently viewed notes in temporary storage,  and an index of all notes so you can run searches.  Next time you view a note it will be downloaded from the server so you can see the latest version.


So.  If the phone and tablet showed incorrect details,  it meant their information was corrupted - the best fix would have been to uninstall and reinstall the app and re-log in to the account to force Evernote to download a new index.  By making changes and syncing,  you have changed the server copy,  so you need to get back to your ideal state.


Have a look at the web version of your account by logging in to Evernote.com.  That's the real current situation,  regardless of what any other device shows you.  Fix the web account.  Then sync everything.  Good luck!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...