Jump to content
  • 0

attaching files



I have no doubt that this has been covered before, but I can't find what I need. How do you control whether or not an attached file shows up as text in the note. Sometimes it does and sometimes it does not for me. Typically I just want a link in the note so that I can call up the file when needed. Other times I want a short file to appear in the note. Can anyone help?

Link to comment

3 replies to this idea

Recommended Posts

Ok. I found a solution. Hit the file link button and choose the file you want linked. When the file appears full text in the note, then right click on the file name and a set of options appears; choose "view as attachment" and the full text goes away laving only the file title and option to view.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...