Jump to content
  • 0

Evernote not passing copy process - urgent help required please



When I tried to access my Evernote this morning, I got ca. the following message: Evernote needs to copy all your files to database, this may take time depending on the size of your data. 

About 2 hours have gone and since about one hour is stuck on 3.1GB. The only way to stop this would be to kill the process which is not what I'd like to do.

Anyone has an idea?

Thanks in advance for helping

Link to comment

4 replies to this idea

Recommended Posts

@ gazumped: I didn't get any error message, I simply tried to access the Evernote program on the Mac and it started copying all the files.... and got stuck.

@ gbarry: neither an update nor a new version, last update was 

@ charboyd: usual access on my Mac


To all: I also logged a support call with Evernote, still didn't get any reply. On the other end...... the problem solved itself. Yesterday evening I had to shut down my Mac, so I killed the operation in the activity manager folder and try not to think about it. This morning I powered on the Mac, started Evernote, it went on with copying files and in 3 minutes, the program was up and running! No idea what happened, just grateful that it ended this way :-)

Thanks to all of you for the support and for replying to my message.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...