Jump to content
  • 0

New Evernote Scanner will not scan (will not feed a document) after setting up wireless



Received my new EverNote Scanner today.  Worked beautifully through the setup until I got to setting up the wireless feature.  Wireless shows as being properly working, but now the scanner will not scan - will not feed a document - on either wired or wireless.  The green start button just flashes a few times, and nothing happens.


Any ideas?

Link to comment

8 replies to this idea

Recommended Posts

I found that the setup through the ScanSnap Manager settings menu didn't really set things up properly (password issues I'm guessing). Try going to Applications -> ScanSnap Evernote Edition -> Sub -> "ScanSnap Wireless Setup Tool for Evernote Edition" and use that to set up wireless. I've not had a problem with it since doing it that way.


Edit: Forgot to address the second part of your query. On rare occasion I've had the ScanSnap Manager get lost. Try turning off the scanner (close the top lid), unplugging the USB from the computer, quit the SSM (click on it's menu bar icon, cog wheel, quit), relaunch SSM, plug scanner back into USB, turn on scanner. Sorry if that's a bit obvious or you've tried already, just covering all the bases ;)

Link to comment
  • Ex Employees

If your scanner is not connecting via Wi-Fi, try these steps:

  1. Ensure the Wi-Fi antenna on the back of your scanner is switched to the On position.

  2. Run the ScanSnap Wireless Setup Tool for Evernote Edition. Find and run the tool from inside your programs or applications menu.
    • Windows: Programs > ScanSnap Evernote Edition > ScanSnap Wireless Setup Tool for Evernote Edition

    • Mac: Applications > ScanSnap Evernote Edition > ScanSnap Wireless Setup Tool for Evernote Edition

  3. Check which type of security your wireless network is set up with. Most wireless networks will work just fine, but WPA-2 Enterprise security, which is more common with large companies, is not supported.

Link to comment
  • Level 5


Wow - WPA-2 is the default security for most current routers in the UK (and mine currently).  Someone might want to highllght that point in the sales material...

There is a link directly to this on the Scanner's Market page: https://evernote.com/partner/scansnap/guide/?external=1#5



2 points of clarification:


1. There is a difference between 'WPA-2' and 'WPA-2 Enterprise'. Wifi scanning always worked with WPA-2, but it did not work with WPA-2 Enterprise.


2. That market page is out of date (we’ll make sure it gets updated with the current info). Wifi scanning should now work fine with WPA-2 Enterprise.



That said, it sounds like the OP is not able to scan even with USB connected. This sounds like a bug and should be reported to support.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...