Jump to content

I have sync error, it displays "Could not connect to Evernote service"


Recommended Posts

I have sync error, it displays "Could not connect to Evernote service"

Can you help me?



The log shows like following.



Log opened on 2014/08/11 22:16:24 (UTC+8:00)
22:16:24 [6856] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 
22:16:24 [6856] Client info: Evernote Windows/272236; Windows/6.1.7601 Service Pack 1;
22:16:24 [6856] Bootstrap info: Evernote (loadedLastUsed)
22:16:24 [6856] Bootstrap info: Evernote (loadedDatabase)
22:16:24 [6856] Loaded session count: 0, last session: (none)
22:16:24 [6856] Opened database: C:\Users\Home\AppData\Local\Evernote\Evernote\Databases\*******.exb (10.4MB Fixed)
22:16:25 [6856] Registered session count: 1, last session: 2014/08/11 22:15:00
22:16:29 [1112] Client synchronization started
22:16:29 [6836] 0% Connecting to www.evernote.com/edam/note/s6
22:16:29 [6836] 0% Loaded updateCount: 93
22:16:30 [6836] 0% Usage Metrics: sessionCount=1
22:16:30 [6836] 0% Client is up to date with the server, updateCount: 93
22:16:30 [6836] 0% Updating server items
22:16:30 [6836] 0% Updating server note "2014/8/12 九份", resource count: 7
22:16:30 [6836] 0% * guid={216b9a2d-9c56-45a9-a2f2-f16a10862ac8}
22:16:34 [6836] 0% Can't send HTTP request, error: INTERNET_CONNECTION_RESET
22:16:34 [1112] Client synchronization finished, status: failed
22:16:34 [1112] * error: Could not connect to Evernote service
22:16:34 [1112] * elapsed time: 5s
Link to comment
  • 1 month later...

I have the same problem - just on my laptop - my other devices sync OK but the laptop is neither sending nor receiving.  And yes I have tried reinstalling, etc.  The internet connection is OK on the laptop.  I can't even share notes by email although the email client is functioning.



Link to comment
  • Level 5*

Darn.  Also Doh.  I was hoping you had a simple explanation. 



  • Try checking any Conflicting Changes notebooks you can see and fix any problems there,  likewise look for Trash notebooks and make sure they're empty.
  • Make sure your Upload Limit hasn't been reached ('Usage' on the toolbar) and none of your unsynced notes are too big
  • If you don't have too many unsynced notes,  try sending them to your Evernote email address

After that we're back to uninstalling and reinstalling...

Link to comment
  • 3 weeks later...

I followed these "grandmother" instructions on the above mentioned thread and can finally sync!!


A pinch more specific on the steps for the non-technical grandmothers out there: Even if you don't use IE (which I don't), go into its Internet Options -> Advanced (Tab) -> and Check "Use TLS 1.2" (or your highest version).  


It is not necessary to uncheck "Use SSL 3.0," but in the light of Poodle, it may be prudent.  Evernote disabled SSL3 on 2014.10.16 and many people are left scratching their heads if their settings don't have TLS enabled.  http://blog.evernote.com/tech/

Link to comment
  • 1 month later...

Thank you.  This solved my synching problem.  Perhaps Evernote should update their Knowledge Base article.  It would have saved me doing the uninstall/reinstall to try to fix the problem when it was a simple check box.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...