Jump to content

Can't access home screen after tag search.


Recommended Posts

Hello,

 

I have latest Evernote on iPad. I did a tag search, and my screen now shows the list of notes that match that search.  Now when I tap the elephant icon all I get is a list of tags. I expected it to take me back to the main page with my list of notebooks, etc.  How do I get back to the home menu screen?

 

Thanks in advance.

Link to post

Hello,

 

I have latest Evernote on iPad. I did a tag search, and my screen now shows the list of notes that match that search.  Now when I tap the elephant icon all I get is a list of tags. I expected it to take me back to the main page with my list of notebooks, etc.  How do I get back to the home menu screen?

 

Thanks in advance.

Tap 'back' at top left.

Link to post
  • 3 weeks later...

I have the same issue - no "back" button at top left or screen (or anywhere else that I can see).

In top left corner - I see the Elephant icon - tapping that opens up the "find a tag" / sort interface.  

No way to tap out to another view - just change the tag being viewed.

I can limp around using the tag search to navigate - but I lake to change view to different unfiltered notebooks, etc.

 

Tried killing app (double click the home button, swipe Evernote up) - no change

Tried rebooting iPad (doing the long-press and power off swipe) - no change

 

Will reach out to Evernote - but this app seems "stuck".

Link to post

Wait - just "solved" it - but it seems rather buggy.

  • Tap the elephant icon and the present tag filter view will be displayed.
  • Erase whatever is in the search field.
  • Tap "Cancel"
  • THEN the "Back" icon appears.
  • Tap "<Back" (it is indeed in the upper left) and ta daa! You are in the main menu.

Maybe a feature ("cancel" the current view??) but not intuitive.

Hope this helps!

 

I would think that if all else fails - you could delete the app, re-install, re-synchronize and move on with your life.  That seems a bit excessive... but that should also clear the problem if the above fails.

Link to post
  • 2 months later...

A good solution gon20.

 

What a pain! Yes, you have to force it to search on a tag. I had a blank search box, but when I added a new tag search and displayed it, returned to the tag screen and deleted it, the back button then appeared. 

 

Clicking that, all was restored. That's twice that's happened to me - so i should remember the fix now!

 

Malc

Link to post
  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...