Jump to content
Due to limited staffing, chat support will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 20 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

Archived

This topic is now archived and is closed to further replies.

DSE

windows Windows client syncs headers only -- no note body

Recommended Posts

I am in process of evaluating whether EN will be an organizer solution for me (consequently I'm using the free version for now).

 

I initially installed EN on my Blackberry Z10 and so far, so good.  I find no issues.  Notes appear as expected in both the BB client as well as via web access to the server.  I am trying to utilize EN on my Win7 laptop.  I am able to log in to my account.  When I sync I get a "sync successful" message.

 

However, my notes show only the header titles -- no body.  I can see the body in either my BB client or my web access -- but NOT on my windows client.  Please advise.

 

Windows 7 Home Premium SP1

Evernote Windows client v 5.4.1.3962

 

Share this post


Link to post

Desktop clients *do* sync the whole notes; not sure what's going on with your system. When you look at the View menu in the main menu, is the "Show Note Panel" entry checked?

Share this post


Link to post

I'd suggest uninstalling and reinstalling the app on your Win 7 machine.

Share this post


Link to post

Been there, done that, Gazumped.  Here are the remediation steps I have attempted:

 

  • Log out of Windows client, log back in, manually sync.
  • Uninstall EN via Windows Control Panel, reinstall, sync.  The problem persists.
     

Share this post


Link to post

I wonder if this might be a filesystem permissions problem.  Unfortunately I no longer have a Windows version newer then XP around to test with.  Maybe when you can try removing and reinstall it using the option to install as admin if you haven't already?  I think I remember it being right click the installer exe/msi and selecting install as admin or something like that for Win Vista/7/8.

Share this post


Link to post

The Windows uninstaller is notorious for not completely removing all program files. I've discovered that myself the expensive way with other software I trusted Windows to unistall and ended up having to pay a professional - four times in one year - to clean my system of supposedly safe software that made it past my expensive (and now former) security software.

The advanced users on this forum recommend doing a "clean uninstall" using Revo Unistall (the free version). I haven't *yet* had to use it myself, and don't know where a link to it on the forum is, but I googled and found the site for it. You might want to give this a try, then reinstall directly from then Evernote site (as opposed to a third party like Google Play and iTunes). I've included a link to that as well.

Revo:

http://www.revouninstaller.com/revo_uninstaller_free_download.html/

Evernote:

http://evernote.com/evernote/#

Note: You should see a dropdown menu on this page. Click on the down arrow and choose Windows.

Hope this works for you.

<p>

Been there, done that, Gazumped. Here are the remediation steps I have attempted:

  • Log out of Windows client, log back in, manually sync.
  • Uninstall EN via Windows Control Panel, reinstall, sync. The problem persists.

Share this post


Link to post

Thanks everybody for the couple of good ideas for my problem.

 

Uninstalled as suggested.

 

Got the Windows install package from evernote.com

 

The reinstall failed with some interesting error windows.  It seems to me that the uninstall process was unsuccessful and we're still bumping into some residual remains from the previous attempts.

 

Attached is a blow-by-blow recap of what I saw when I attempted the reinstall.  There is a log file at the end of the attachment that I suspect will be revealing (for you advanced users).

Reinstall Failure with Log File.pdf

Share this post


Link to post

Thanks everybody for the couple of good ideas for my problem.

 

Uninstalled as suggested.

 

Got the Windows install package from evernote.com

 

The reinstall failed with some interesting error windows.  It seems to me that the uninstall process was unsuccessful and we're still bumping into some residual remains from the previous attempts.

 

Attached is a blow-by-blow recap of what I saw when I attempted the reinstall.  There is a log file at the end of the attachment that I suspect will be revealing (for you advanced users).

 

Did you use Revo uninstaller as suggested by Wordsgood?

Share this post


Link to post

Gazumped,

 

Yes.  Revo uninstaller as per Wordsgood.

Share this post


Link to post

I think it's time you contact Evernote Support. As a free user you are still entitled to it, but the response time for us free users has considerably lengthened of late. It could take up to 10 or more days. The below link is to a pinned forum post by GBarry, an Evernote employee.

In he outlines all the info you should have ready to go and at the post end, you will see the link to the EN site's Support page. Click on the email one. You should recieve an email shortly thereafter with a Ticket number assigned to your case. After that, it's a bit of a waiting game.

Good luck.

https://discussion.evernote.com/forum/53-evernote-general-discussion/

Gazumped,

Yes. Revo uninstaller as per Wordsgood.

Share this post


Link to post

×
×
  • Create New...