Jump to content

Web clipper changed to English to Chinese font


Recommended Posts

I'm in dire need of some help.


I ploughed my way through two government documents, clipping the relevant bits to EN. Had so much to do and so little time, I didn't open each note to check it had worked OK. Now I discover that web clipper changed the font from English to Chinese! Not only are my notes meaningless, but because they're not English any more, I can't go back to the original document and use them as search terms to find where it came from and clip again.


In a vain hope it might just need playing with fonts, I copied it into a word document then changed the font eg to arial. All that happened is that I still have Chinese characters, just in a slightly different font.


I've even tried using some of the Chinese characters to search the document. No joy.


In case it's relevant which clipper I was using, I've recently changed to Firefox but think I may have still been using Chrome when I clipped the segments.


How can I find my original extracts in the orginal documents? (And why on earth did EN do this to me?)


HELP! I just don't have time to start again and plough through the documents again.


Thanks for any help you can offer.


The documents are at https://www.gov.uk/government/uploads/system/uploads/attachment_data/file/268630/Sustaining_services__ensuring_fairness_-_Government_response_to_consultation.pdf and https://www.gov.uk/government/uploads/system/uploads/attachment_data/file/268632/Sustaining_services__ensuring_fairness_-_Government_response_to_consultation_-_Equality_Analysis.pdf


An example of a clipping from the latter document is

楮 瑨攀⁨攀愀汴栀⁩渀瑥牥獴猠漀昀 戀漀琀栀⁰甀戀汩挠愀渀搀⁰愀瑩攀渀琀⁨攀愀汴栀Ⱐ愀猠眀攀汬⁡猠
瑨攀楫敬礀⁣漀獴 戀攀渀攀昀椀瑳 漀昀⁴牥愀瑩
渀最⁴栀攀⁰愀瑩攀渀琀⁥愀牬礀⁴漀⁡瘀漀楤 攀洀攀牧攀渀挀礀⁴牥愀瑭攀渀琠愀琠愀愀瑥爠
獴愀最攀⸠䍯渀猀攀焀甀攀渀瑬礀⁷攀⁰牯瀀漀獥 瑯 
牥瑡楮 昀爀攀攀⁡捣攀獳⁴漀 䝐⁣漀渀獵汴愀瑩漀渀猀


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...