Jump to content

Hot keys Conflicts?


Recommended Posts

I can't get hotkeys to work with Evernote. Network is Verizon DSL. Tried on Win 7 and Vista OS.


I'm getting error message;


Clipboard capture failed. Computer abc@gmail.com EVernote did not copy and data to clipboard or there is no data selection.


I tried different hotkeys, win a, win z, cntl shift a, etc. and none of them give me the cross selection tool to select data to clip.


I have a feeling that Verizon is using the hotkeys but can't find any to work with Evernote.



Link to comment
  • Level 5*

Verizon is your Internet provider. It should not be taking your shortcut keys. It's more likely a running program. You'll need to check what programs are currently running using Task Manager or Process Explorer and try to eliminate them one-by-one. I'm not sure what Win+Z is supposed to do. Win+A works on my current Win 7 box, but does not use the Cross-section selection too: it just copies any normal selection you have into an Evernote note. Win+PtrScn is the default hotkey for the Evernote screen clipper.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...