Jump to content

Evernote Outlook Clipper doesn't accept archived Mails


krodelin

Recommended Posts

All,

 

our IT department recently implemented an exchange based mail archiving solution. Since then I can use the Outlook clipper anymore :unsure: .

 

It seems that the Evernote Outlook Plugin doesn't recognize them as mails and becomes greyed out. Any pointers?

 

Best Regards,

 

Udo

 

Link to post
  • Level 5*

If your emails are now kept on a central server to which you have network access,  I'd say that's a step too far for Evernote to find the email information amongst locally-named servers and folders.  You may have to resort to forwarding your mails to your Evernote account address rather than clipping them.  You should certainly raise a support ticket (see below) in case the tech team can offer any better/ different suggestions.

Link to post

If your emails are now kept on a central server to which you have network access, 

The mails are still in my local Outlook (.OST) - it's just that they get archived (copied) directly from Exchange to the Archiving server. After digging a bit deeper it seems that the archiving job somehow "marks" the archived mails (I assume using a different MAPI Type for the archived mail). This changed type seems to confuse the Evernote plugins which then turns grey,

Link to post
  • Level 5*

I'm not good at mail-fu but I'm pretty sure there's no way to get Evernote to look at any file types it's not already programmed to open. I'd say it's still worth raising a support ticket to see what the tech team say - and (if it won't raise any flags about putting company mails on out-of-house servers) it may be worth talking to your own IT guys to see if there's a setting they can tweak.

Link to post

I'm not good at mail-fu but I'm pretty sure there's no way to get Evernote to look at any file types it's not already programmed to open. I'd say it's still worth raising a support ticket to see what the tech team say - and (if it won't raise any flags about putting company mails on out-of-house servers) it may be worth talking to your own IT guys to see if there's a setting they can tweak.

I'll open a ticket - regarding less of that IT says :-) 

 

Thanks for your help.

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...