Jump to content

Widget no longer working


Recommended Posts

The Evernote Android app was updated on my Samsung Galaxy Note 3 phone running KitKat on the 18th of May. Since then the Evernote Widget no longer works; it just displays the message:

 

"We experienced an issue displaying your notes. Uninstall Evernote Widget, then download from the Market again."

 

I tried this suggestion and it still doesn't work. I also notice that most reviews on Google Play on the 18th of May and on are from users with the same problem. I'm surprised I can't find any mention of it here, though. Has anyone else seen this issue and does anyone have any ideas on how to fix it?

 

Thanks!

Link to post

Same issue yesterday, but solved.

 

- Unistall the widget.

- check if your evernote app is up to date, do it if not.

- install widget.

 

This issue was following the most recent Evernote app update - as far as I can see there have been no further releases so I believe I am up to date. I have already tried uninstalling and reinstalling the Evernote Widget without luck.

Link to post

Weird - I just tried an uninstall/reinstall of the widget (for the third time) without clearing data as you suggest and it is now working. I have no idea why.

 

Thanks for your replies, though!

Link to post
  • 8 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...