Jump to content

(Archived) Monthly allowance for free account not updated!


Recommended Posts

Hi

I have a free Evernote account. Last month, after the last day in the cycle, my monthly allowed 40MB of free space didn't update. Initially, I thought it was a bug and that it would still work, but now after adding a couple of notes it says I cannot add more notes because I have reached my monthly allowance!

Please help as I waited since the last month for my cycle to start again but now I would have to wait for a full month till I could add more notes.

Robin

Link to comment

Could you check whether the allowance looks correct on the web service if you log in there? If it's right on the web, then try quitting your local client, start it, and sync. If your client still does not show the correct allowance, that may be some sort of bug.

Link to comment

Try emptying the trash on that client. If that doesn't work, you could try uninstall and reinstall: http://www.evernote.com/about/download/

If that also doesn't work, I'd open a support inquiry at the bottom of http://www.evernote.com/about/contact/support/

We'll probably want to see the synchronization logs from that client, which may give a clue about what's happening with the sync activity. The location for these is different on Mac vs. Win.

Thanks

Link to comment

OK I have tried emptying the trash but that didn't help.

Then, I exported all my local notes and deleted them from the client and uninstalled it. This was to make sure if they weren't being synced by error or something. I re-installed the client again and opened my database again (as I have my database stored in another partition). But this didn't help. But now, when I went to check my usage in the web interface, it showed 21MB used!

So, I uninstalled again and re-installed but this time, I didnt open my previous database, I let it synchronise the new empty database with the one on the server to avoid any problems with my local database (if any). And, to my grief, it still didn't work. But this time, when I checked my web interface, it's showing 38MB used!

Please help!

Edit: I browsed to my newly synchronised database to find out its size and it's only 62.1MB! I have been using Evernote for a long time and been adding notes consistently over the time and haven't deleted many notes. Which means I couldn't have crossed 40MB mark only this month, with still 14 days left in cycle!

Link to comment

Robin -

The "upload allowance" counts the data that was ever sent to our servers in the current month ... if you upload a 20MB file, delete the note, and then do it again, you've used the 40MB for the month. Something is uploading new content into your account on the web, which counts against your quota even if you subsequently delete it.

If you Export some notes, and then Import them into a synchronized folder, this would affect your quota as those new notes were uploaded.

I've bumped your quota for this month to keep you from being stuck. This should show up in the client if you Exit and restart it.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...