Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
rdj999

safari Web clipper keeps popping up when I CMD+` between browser windows

Recommended Posts

I am cross-posting this topic under the "Safari" category because I am experiencing similar behavior with Safari on the Mac. The behavior is annoying and frequent enough to warrant the additional attention.

 

The other thread is in the "Chrome" category: Web clipper keeps popping up when I CMD+` between browser windows

 

I do not use Chrome, but see my post in that thread for more info. I believe that the Evernote clipper self-activates only when navigating with CMD-` to a Safari window on which the clipper had been previously used. When that window becomes frontmost, you can see the clipper dialog slide out from the right edge:

 

rdj_0804.jpg

Share this post


Link to post

I may have found the cause and a work-around.

 

It just happened again to me when navigating via CMD-` to a Safari window where I had previously used the web clipper plug-in. When navigating to that window, the Evernote clipper dialog slides out from the right, and – here's the key point – that dialog, which claims the keyboard focus, then begins consuming subsequent CMD-` sequences. 

 

This led me to dig further, and I may have found the cause and a solution. The default "Start Web Clipper" keyboard shortcut for the Evernote Safari plug-in is – guess what – CMD-`! Evidently, when you navigate to a window/tab where you had previously used the clipper, it "sees" the CMD-` that you used to activate that window and proceeds to "start the web clipper".

 

Until Evernote figures out a reasonable way to resolve this, here's how you might change your settings. (It's NOT obvious!)

 

First, start the web clipper in Safari (or Chrome, I guess, if you're using that.) 
 
Click your name at the bottom of the clipper dialog:
 
rdj_0808.jpg
 
Then, either redefine the Start Web Clipper shortcut or disable shortcuts:
 
rdj_0805.jpg
 
I have unchecked this box and will keep an eye out for the behavior to recur. I don't anticipate that it will.
  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...