Jump to content

Webclipper only works once


davidmaurits

Recommended Posts

Hey,

 

I startup safari:

When I start using the clipper it shows the overlay, slowly, and let's me clip an article.

It saves this article, also slowly (three seconds) and then asks to save the window.

 

When I open a second webpage, in the same or in a new tab, and I click the webclipper icon:

- the page stays active

- the small webclipper starting icon (gray box with several small dots in a round) overlays and freezes immediately

- nothing else happens...

 

In new tabs or windows the same happens, before I can clip I need to restart safari.

Ans then I can clip one page again.

 

Help needed, thx!

 

ps all the latest software and also installed webclipper firefox which I do not use.

it also never worked in this configuration...

 

d

Link to post

Hi David,

 

Have you tried refreshing the page (⌘r, "View ▹ Reload Page", or click the circle-row icon at the right end of the Address field)?  This always lets me use the Clipper after I get the "gray-dot halt", which is several times a day.

 

It's a work-around.  There are, apparently (and, imho, understandably) still some rocks on the Info-bahn.

Link to post

Exactly the same problem here. Safari 7.0.3 and latest Evernote plugin for Safari.

 

Try to clip a second article, either from the same page or from another page, and I get the circling grey dots which go on for ever. 

 

Have to quit Safari and open again to be able to use it.

 

Clearly a serious bug in Evernote, will be looking for a different note clipper.

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...