Jump to content

Error message The file "current-quicknote" couldn't be saved......

Recommended Posts

I have tried to use the Evernote app for a new user account on a MacBook Pro laptop.  The same account already exists for another user.


When opening the app an error message displays:  The file "current-quicknote" couldn't be saved in the folder "xxxxx" [this lists my user folder] because a file with the same name already exists.  To save the file provide a different name or move aside or delete the existing file and try again.


I have tried completely removing and reinstalling the app but the message appears each time the app starts up.  After I dismiss the error message the app appears to function normally.


How to I make the error message go away?  How do I "save the file with a different name" or "move aside" or "delete the existing file"?



Link to comment
  • 3 weeks later...

Open Finder, press Cmd-Shift-G, go to folder "~/Library/Group Containers/Q79WDW8YH9.com.evernote.Evernote/Evernote/quick-note/" (without quotes). The folder in question will be there. I just deleted the existing current-quicknote file (it's a link to the actual quick note file, actually). I think deleting this file resets the current quick note in the menu bar widget, so make sure you don't keep anything important there.

Link to comment
  • 2 months later...

hi, i have the same error on my macbook. Tried the technique described above but didn't get resolved.

Unicodemonkey - when you say you deleted the file, what specific file should I delete? There is a folder there with a couple of shortcuts and some files and folders....

any guidance will be appreciated  

Link to comment

I've deleted the "current-quicknote" shortcut in the ~/Library/Group Containers/Q79WDW8YH9.com.evernote.Evernote/Evernote/quick-note/unicodemonkey__Evernote folder. I can't remember if I did anything else, but this was the only file named 'current-quicknote' in my entire home folder. It could also be a file permissions issue in your case.

  • Like 1
Link to comment
  • 1 year later...
  • 5 months later...
  • 1 month later...
On June 22, 2016 at 6:53 AM, iKs said:

Can save text now, thanks Unicodemonkey.  But when making print screen or Clip rectangle or window it  still shows "quick note could not be saved". Any ideas?

Were you able to resolve your issue with the screen capture?  If so, what was the fix?  Thanks!


Link to comment
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...